Results 1 to 7 of 7

Thread: [WORKAROUND] Zone Alarm Free Popup.

  1. #1
    merleworld Guest

    Default [WORKAROUND] Zone Alarm Free Popup.

    I have recently (in the past 10 days or so) been getting a popup every time I start up my laptop.

    It's a ZoneAlarm Security Options popup box, which has two options: "Tell Me More" and "No Thanks".

    If I click on No Thanks it goes away until the next time I log on. If I click on Tell Me More it takes me to the ZA website where it shows me what else I can buy.

    Can someone tell me how I get rid of it please, it's really irritating. I have changed the preferences in ZA to manual for program updates, but this isn't even a program update.

    I have used ZA for many years and have never had any problems with it previously, but I am seriously considering uninstalling it and trying something else less irritating.

    Thanks for your help.
    Last edited by GeorgeV; March 2nd, 2010 at 06:59 PM.

  2. #2
    zoning Guest

    Default Re: Zone Alarm Security Options Popup in Windows 7

    Having same problem:
    Windows 7
    User account has Admin privileges
    Using Free version of Zone Alarm firewall (v9.1.007)

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,285

    Default Re: Zone Alarm Security Options Popup in Windows 7

    Hi!
    I don't think there is a solution. The message seems on purpose.
    You could try to remove and reinstall or fully remove ZA to stop the persistent pop-up.

    Sorry,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    zoning Guest

    Default Re: Zone Alarm Security Options Popup in Windows 7

    Ok, did some more searching of web outside ZA forums and found a clue that lead to a solution that is *currently* working for me (ZA Free v9.1.007). When I used to have XP on my machine I would never give my personal account Admin privileges. ZA nag screens would pop-up once a month. I would temporarily give myself Admin privs, answer the pop-up, then remove my Admin privs. This would work until next month.

    So....

    I now seem to have Admin privs by default in Win7 (32-bit) but it doesn't seem to be truly Admin. I went into C:\Program Files\Zone Labs\ZoneAlarm directory and right-clicked zlclient.exe. Selected Properties then Compatibility tab in pop-up window. Then clicked Change Setting For All Users button. Then in the Privilege Level area I turned ON (checked) the Run This Program As An Administrator option. Clicked Apply then OK buttons (overly cautious). Then OK on original Properties window.

    Logged out, logged back in. Message gone...for now. We'll see what happens in another 30 days. I guess I could set clock forward and test it but this is good enough. I don't mind being bothered once per month for free software.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,285

    Default Re: Zone Alarm Free Popup "Tell Me More" and "No Thanks".

    Interesting!
    Thank you very much for sharing this workaround.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    zoning Guest

    Default Re: [WORKAROUND] Zone Alarm Free Popup "Tell Me More" and "No Thanks".

    Sorry for the possible false alarm but...

    After doing that I noticed in the bottom right corner of Win 7 that the ZA icon was longer there?!?! Checked Task Manager and didn't see anything from ZA running. Not sure what happended. How does giving something Admin privs stop it from running at all? So for now it's back to daily pop-ups. Hopefully someone else can take the idea and run with it or just simply have it work for them.

  7. #7
    Toreador Guest

    Default Security Options Popup

    I was getting a problem with a Security Options Popup that appeared every single time I booted up on Windows 7, with options "Tell Me More" and "No Thanks". I found this post but the suggest didn't work for me.

    Anyway, here's what did work.

    Go to C:\Program Files\Zone Labs\ZoneAlarm
    Right click on zlclient.exe and choose Properties -> Compatibility, and tick Run Program As Administrator. Then OK.
    Close down Zone Alarm.
    Double-click zlclient to run it, and choose "No Thanks" to the prompt.
    ~snip~

    Everything is now fine.
    Last edited by GeorgeV; December 22nd, 2010 at 04:52 AM. Reason: merged and consolidated

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •