Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Trojan.JS.Redirector.ar -- FALSE POSITIVE - Fixed

  1. #21
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Trojan.JS.Redirector.ar -- FALSE POSITIVE - Fixed

    Quote Originally Posted by RickyBitch View Post
    I've stopped receiving the alerts, is this fixed? Or is anyone still getting it?
    It is fixed and per subject of the thread

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  2. #22
    number Guest

    Default Re: Trojan.JS.Redirector.ar -- FALSE POSITIVE - Fixed

    Quote Originally Posted by fax View Post
    It is fixed and per subject of the thread

    Fax
    19-48 In the UK and I am still getting it. I have just updated at 19-40.

    Just updated and rebooted at 20-00 hrs. It is now OK. At last. Ha Ha.
    Last edited by number; January 25th, 2010 at 11:02 AM.

  3. #23
    shaldane Guest

    Default Re: Trojan.JS.Redirector.ar -- FALSE POSITIVE - Fixed

    I'm still getting it - not fixed yet.

  4. #24
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Trojan.JS.Redirector.ar -- FALSE POSITIVE - Fixed

    Quote Originally Posted by shaldane View Post
    I'm still getting it - not fixed yet.
    Ensure you are using the latest ZA version 9. Check your Antivirus DAT number. It should be higher or equal to the one posted here. If lower, your AV is not updating.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •