Results 1 to 3 of 3

Thread: Can't Run Virus Scan in Safe Mode

  1. #1
    srfrog Guest

    Default Can't Run Virus Scan in Safe Mode

    Hello, all. I'm a long-time Zone Alarm Pro user who just upgraded to anti virus protection. The program works well when scanning in normal mode but if I enter safe mode I can't bring up the Zone Alarm GUI in order to perform a scan. The program is on the desktop alright but clicking it doesn't bring up an interface. Any suggestions? Thanks....Ed

  2. #2
    critterjoe Guest

    Default Re: Can't Run Virus Scan in Safe Mode

    Once in Safe Mode, see if you can launch the ZAPro program by using the Windows START button in the lower left corner of your screen. Click START > ALL PROGRAMS > Zonealarm > Zonealarm Security. That should launch the program, hopefully. (At least for Win XP, which is what I'm using).

    I've also found it's best when entering Safe Mode to actually choose "Safe Mode with Networking" (even though I'm unplugged from the Internet when experimenting like this). For me it seems that helps the GUI function, even though I don't plan to use networking in safe mode. So you can try that (unplugged from internet for safety), and see if you can then launch ZA with the ZA icon on the desktop. If not, then see if you can launch it using the Windows START button (or key) as described above.
    Last edited by critterjoe; January 26th, 2010 at 01:03 AM. Reason: Clarification

  3. #3
    srfrog Guest

    Default Re: Can't Run Virus Scan in Safe Mode

    Quote Originally Posted by critterjoe View Post
    Once in Safe Mode, see if you can launch the ZAPro program by using the Windows START button in the lower left corner of your screen. Click START > ALL PROGRAMS > Zonealarm > Zonealarm Security. That should launch the program, hopefully. (At least for Win XP, which is what I'm using).

    I've also found it's best when entering Safe Mode to actually choose "Safe Mode with Networking" (even though I'm unplugged from the Internet when experimenting like this). For me it seems that helps the GUI function, even though I don't plan to use networking in safe mode. So you can try that (unplugged from internet for safety), and see if you can then launch ZA with the ZA icon on the desktop. If not, then see if you can launch it using the Windows START button (or key) as described above.
    Thanks, Critter Joe. I have no problem launching ZA Pro in Safe Mode. As you know, the problem is that I can't bring up the GUI in order to start the virus scan. I'll try what you suggested: choose Safe Mode W/ Networking and see what happens. Thanks again...Ed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •