Results 1 to 2 of 2

Thread: Firefox and Forcefield Incompatibility

  1. #1
    jea Guest

    Default Firefox and Forcefield Incompatibility

    I am trying to use Firefox 3.6 & Forcefield 1.5.53.49 under Vista
    I get the message that I am missing js3250.dll.
    This file is findable in the C: directory.
    When Forcefield is turned off, the message does not occur.
    This error has occurred for over 3 months and various versions of Firefox.
    Firefox has been completely removed and reinstalled several times.
    What shall I try next.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Firefox and Forcefield Incompatibility

    If you have already tried what suggested here (especially the creation of completely new profile) then your next stop should be the ZA technical support. Link in my signature.
    Post back your progress report, it may help other ZA users with the same problem. Remember to keep coming back to support in case what they suggest does not resolve the issue.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Incompatibility of Forcefield with SPTD
    By e_boulanger in forum Web Security/Security Toolbar/Do Not Track
    Replies: 1
    Last Post: August 15th, 2009, 11:57 PM
  2. Forcefield and Firefox 3.03
    By tigeromega in forum Web Security/Security Toolbar/Do Not Track
    Replies: 0
    Last Post: November 7th, 2008, 05:59 PM
  3. Firefox 3 Incompatibility - Both XP AND Vista
    By wmconey in forum Web Security/Security Toolbar/Do Not Track
    Replies: 1
    Last Post: August 18th, 2008, 08:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •