Results 1 to 4 of 4

Thread: [SOLVED] Boinc/World Community Grid --> Not a ZA issue

  1. #1
    oneal Guest

    Default [SOLVED] Boinc/World Community Grid --> Not a ZA issue

    Using ZoneAlarm Extreme Security and having problems when system goes into sleep/standby mode...it hangs with a dark screen.

    When I use the mouse or keyboard nothing happens at first, then after a few minutes I very briefly get some kind of ZoneAlarm Alert that indicates some kind of alert for my screen saver…Which is the Boinc/World Community Grid screen saver.

    I tried using the mouse or keyboard again nothing happens…system still hangs with a dark screen. I must power down and re-start until the next time the system goes into sleep/standby mode again…the same thing happens.

    The system is Dell XPS Studio 435MT, running 64-bit Vista.

    Hope someone can help with this problem everything was fine under McAfee Security, but after un-installing McAfee and in-stalling ZoneAlarm I am having this problem. (I did run McAfee’s “Clean-uninstall” after the initial un-install).

    Thanks,
    Neal

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Smile Re: Boinc/World Community Grid

    Quote Originally Posted by oneal View Post
    Using ZoneAlarm Extreme Security and having problems when system goes into sleep/standby mode...it hangs with a dark screen.

    When I use the mouse or keyboard nothing happens at first, then after a few minutes I very briefly get some kind of ZoneAlarm Alert that indicates some kind of alert for my screen saver…Which is the Boinc/World Community Grid screen saver.

    I tried using the mouse or keyboard again nothing happens…system still hangs with a dark screen. I must power down and re-start until the next time the system goes into sleep/standby mode again…the same thing happens.

    The system is Dell XPS Studio 435MT, running 64-bit Vista.

    Hope someone can help with this problem everything was fine under McAfee Security, but after un-installing McAfee and in-stalling ZoneAlarm I am having this problem. (I did run McAfee’s “Clean-uninstall” after the initial un-install).

    Thanks,
    Neal

    Sorry that your experiencing a problem?

    1.) What versuion of ZA Extreme?
    You may want to Upgrade to the New Zone Alarm Extreme Security Ver. 10.0.240

    2.) What version of Boinc.
    3.) is this the 32-bit or 64-bit version of Boinc?
    4.) it may also be a configuration problem in the Boinc Manage, there are two "snooze" configuration options? or possibly a Conflict with your Graphics card driver?

    I have the new Boinc 6.12.26 (64x) installed in 64-bit mode using the default settings running smoothly with no conlict with the New ZA Extreme ver. 10 on Windows 7 Home premium 64-bit OS..
    with Intel i5 Quad Core CPU.. Nvidia Video Card.

    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    oneal Guest

    Default Re: Boinc/World Community Grid

    Thanks for the reply!

    Sorry...this is a old post...problem was not ZoneAlarm, it had to do with the system's power management.

    Everything is working fine.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Smile Re: Boinc/World Community Grid

    Thank you very much for reporting back how you resolved the issue.

    Since the issue is resolved I am closing this thread. You may PM me in case you need to post additional info.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Zone Alarm toolbar issue
    By tamhbrih in forum ZoneAlarm Free Firewall
    Replies: 15
    Last Post: December 13th, 2010, 03:59 PM
  2. [SOLVED] Really need help DCOM Exploit issue
    By diva42 in forum ZoneAlarm Free Firewall
    Replies: 3
    Last Post: June 8th, 2010, 12:42 PM
  3. Excessive traffic indication using Seti@home/ Boinc
    By silverplate in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 0
    Last Post: July 10th, 2006, 04:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •