Results 1 to 2 of 2

Thread: ZAfree version eating up CPU

Threaded View

  1. #1
    1zoner Guest

    Default ZAfree version eating up CPU

    i've ran a few versions of ZA (Pro,Extreme Sec., free), but for some reason, now, ZA free version (zlclient.exe)is constantly using 40%-60%CPU(, "all" the time... why?

    ZA version 9.1.007.002
    winXP

    update:
    i've tried "GARYWA's" help found in Sticky: Heavy CPU usage "Set debug level." Under Debug Categories, select Off
    and it didn't work.

    update2:
    GARYWA's fix did work... didn't realize i had to restart ZA for it to take effect...
    Last edited by 1zoner; February 18th, 2010 at 05:37 PM. Reason: forgot ZA version

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Confusion re latest ZAfree version
    By cygnusss in forum ZoneAlarm Installation
    Replies: 5
    Last Post: March 26th, 2009, 12:37 AM
  2. ZAfree vs Outlook - high residual CPU usage 20%
    By rjfrederick in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: November 25th, 2007, 07:17 AM
  3. Eating up resources.
    By gofastmerc in forum Access Issues
    Replies: 3
    Last Post: August 26th, 2007, 09:50 PM
  4. Replies: 0
    Last Post: March 27th, 2007, 10:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •