Results 1 to 2 of 2

Thread: Can't access Technical Support OR Renew AND Anti-Virus NOT Updating ~ * PLEASE HELP *

  1. #1
    englishrose Guest

    Exclamation Can't access Technical Support OR Renew AND Anti-Virus NOT Updating ~ * PLEASE HELP *

    Hi, everyone ~ Hope you gurus out there can help me with 3 urgent problems:

    1. Get a message via ZoneAlarm (appears when send to tray is selected) icon in lower right hand corner of desktop = "Your anti-virus needs an update. click Check for Updates"

    Also get an error message: "Your Anti-Virus needs a signature code" ???

    I do that, and the anti-virus / spyware download begins, and then consistently times out at appx. 48% with an error message which reads:

    2. Tried going to the Product Info screen (under Overview) & clicking on:
    For technical support click here. Firefox opened with the URL:
    http://redirect.zonealarm.com/redire...xite0utp3ssi00 BUT NO DATA APPEARED ON THE PAGE and I cannot connect with Technical Support.

    3. From the same screen (as above) tried clicking on the Renew button. Firefox opened with the URL:
    http://redirect.zonealarm.com/redire...xite0utp3ssi00. SAME PROBLEM AS ABOVE, and NO renewal option visible. Just a blank white page.

    Am running ZoneAlarm Extreme Security Version 9.1.008.000
    True Vector security engine vers 9.1.008.000
    Driver Vers 9.1.008.000
    AntiVirus/Anti Syware engine version 8.0.2.42, DAT file version 993960192
    Anti Spam vers 6.0.0.2383
    ZoneAlarm ForceField 1.5.53.4

    Operating System: Windows XP Home Edition

    No other anti-virus software installed

    ~ Would REALLY appreciate some help with it all ~
    Thanks so much ~ englishrose x
    Last edited by englishrose; February 19th, 2010 at 11:18 PM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Can't access Technical Support OR Renew AND Anti-Virus NOT Updating

    1. yes, seems a known issue see here:
    http://forums.zonealarm.com/showthread.php?t=73197

    2 and 3. Your ZA installation of ZA Extreme is corrupted or you have other PC related issues.
    Try to fully check your system. But wait that the server issue on 1 are resolved.

    First remove ZAX with the ZA removal tool (download on desktop and run as administrator):
    http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Double check that all ZA related files/folders are gone:

    1.) Restart your computer
    2.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    3.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    4.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    5.) Double Click the Program Files Folder
    6.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs --> ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    7.) Close this window
    8.) Click Start, My Computer
    9.) Double Click the C:
    10.) Double Click the Windows Folder (It may also be WinNT)
    11.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    12.) Double Click the System32 Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes
    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.
    14.) Click Start, Computer
    15.) Double Click C:
    16.) Double Click the Program Files Folder
    17.) Double Click the Checkpoint Folder
    18.) Right click onZAForceField folder, click Delete, and choose Yes
    19.) Clear your Temp Directory per the instructions below.

    - Go to Start --> Run
    - Type %temp% and click OK
    - Select all of these files and delete them

    20.) Clear the Prefetch folder per the instructions below.

    - Go to Start --> Run
    - Type Prefetch and click OK
    - Select all of these files and delete them

    21.) Empty your recycle bin.
    22.) Restart the computer.

    23.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avast free, NOD, Kaspersky, Comodo, Rising, PC Doctor, MS OneCare and many others. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZA is working as it should.

    24.) Double check you have really removed all other security tools by running this utility
    http://www.appremover.com/

    25.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:
    http://www.zaforums-stg.com/showpost...07&postcount=2

    26). Clean your system and registry with ccleaner.com
    http://www.piriform.com/ccleaner/download/slim

    27). Re-download the ZAX installer
    http://download.zonealarm.com/bin/fr...SPSetup_en.exe

    28). Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.

    If all the above fails please contact the official ZA support in my signature. They are CLOSED on weekends.

    Cheers,
    Fax
    Last edited by fax; February 20th, 2010 at 01:19 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anti-virus and anti-spyware error when updating
    By shari in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: February 15th, 2009, 08:03 AM
  2. ZASS anti-virus and anti-spyware not updating=SOLVED
    By qbixqbix in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 0
    Last Post: April 24th, 2008, 04:33 AM
  3. Re: Error when updating ZA Anti-Virus and ZA Anti-Spyware - Possible Solution
    By SlyFox in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: November 8th, 2007, 08:20 AM
  4. [Help Request] Problem Updating Anti-Virus on 7.1 (Anti-Spam Update Works)
    By sjw in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: October 1st, 2007, 08:57 AM
  5. Replies: 3
    Last Post: March 12th, 2006, 06:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •