Results 1 to 3 of 3

Thread: Add incoming ports to blocking

  1. #1
    hanging Guest

    Question Add incoming ports to blocking

    Under the firewall settings "custom"... I have added ports 1900, 2869 because I have noted in my alerts that these ports are being attacked under the "UDP" and "TCP". I have also blocked port 5000 as well since it too could be vulnerable. Have blocked in both the "Internet" and "'Trusted" areas in the firewall menu. I am running Zone Alarm Pro, paid version.

    Is this a good idea? I don't use the plug & play and understand that it is a vulnerability which can be utilized in an attack on my computer. If there is a problem with doing this, I can always change the settings.

    Also is it advisable to block "outgoing" to these ports as well, or is this not necessary. Confused but trying to stop any attack on the computer as I have been had problems with crackers.

    Thank you for any assistance you may be able to provide.

    Hanging
    Last edited by hanging; February 24th, 2010 at 05:05 AM. Reason: added note

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Add incoming ports to blocking

    Hi!
    in principle it is not needed. ZA is designed to do that by default. Otherwise you would not even have these blocked logs. As a general rule please do not make too many changes to defaults. You may end up blocking your own connection (e.g. if you set trusted zone to HIGH instead of MEDIUM) or causing problems to applications.

    More important is to ensure you are FULLY uptodate. Check here:
    http://secunia.com/vulnerability_scanning/online/

    That you a free from malware, check here:
    http://forums.zonealarm.com/showthread.php?t=70448

    and if you use a router you change its default password. If you don't have a router I would recommend to get one

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    hanging Guest

    Question Re: Add incoming ports to blocking

    Thank you for your assistance, Fax. I have reverted to the default settings as you recommended.

    I use PSI on a regular basis and have Malwarebytes as well and a very good AV program.

    Just wondering "why" there are added features under the "custom" settings if they are not necessary, however I am a novice and really do not understand the whys and wherefores.

    Thank you once again for your assistance with my questions.

    Warmest regards,
    Hanging

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA Pro blocking incoming Earthlink e-mail, not outgoing
    By joninge in forum Anti-spam & Parental Controls
    Replies: 10
    Last Post: December 31st, 2007, 11:47 AM
  2. Svchost Is Blocking Incoming Time Signal
    By sinbad in forum Common Program Settings
    Replies: 3
    Last Post: April 15th, 2007, 10:39 PM
  3. ZA blocking svchost incoming, but from my computer?
    By joao_pt in forum Access Issues
    Replies: 18
    Last Post: April 3rd, 2007, 09:34 PM
  4. ZASS Blocking Incoming Svchost.exe
    By dobad in forum Common Program Settings
    Replies: 1
    Last Post: March 7th, 2006, 02:19 PM
  5. Blocking incoming UDP 4672 despite the credentials
    By newyorkcityboy in forum Access Issues
    Replies: 1
    Last Post: December 29th, 2005, 07:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •