Results 1 to 2 of 2

Thread: Web pages display briefly, then are blocked

  1. #1
    boreas Guest

    Question Web pages display briefly, then are blocked

    Running ZA Internet Security Suite 9.1.008.000 with Win XP SP3 fully patched and Spyware Doctor 7.0.0.514

    I have made no updates to any of them for several weeks, but there has been at least one automatic XP update.

    For many months/years of using ZAPro and several months of using ZAI Security Suite and following web links successfully, this problem started about 2 weeks ago: When clicking on some links in (for example only, not necessarily a complete list) Google Alerts, e-mail, or ZDNet notifications, the web page displays for a fraction of a second, then something closes the page.

    Granted I'm very cautious about tinkering with any of ZA's settings, but in checking them and in checking ZA 'Help' I have not found any clues about whether ZA is causing the problem.

    Any help would be greatly appreciated: What to look for, what to look at, what settings to experiment with.

    Many thanks!

  2. #2
    garywa Guest

    Default Re: Web pages display briefly, then are blocked

    Strange My setup (see my sig) is similar to yours and I have not seen that problem.

    What browser and version are you running?

    I am not familiar with Spyware Doctor so I don't know if there may be a possible conflict or not. Is it an on-demand type scanner or does it load a driver at startup like ZASS does? You may want to try turning off or temporarily uninstalling Spyware Doctor just as a test.

    Did you install the ZA Toolbar (ForceField) when you installed ZASS? I installed in on my laptop but not on my desktop.

    I am running:
    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:1012549056
    AntiSpam version:6.0.0.2383
    Last edited by garywa; February 26th, 2010 at 08:10 AM. Reason: Added ZA Toolbar question

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Web pages blocked
    By highwayman in forum ZoneAlarm Configuration
    Replies: 5
    Last Post: July 4th, 2009, 02:36 AM
  2. Replies: 3
    Last Post: February 16th, 2009, 05:59 AM
  3. IE and Mozilla won't display some pages
    By donrnblitzen in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: February 1st, 2009, 04:00 AM
  4. Blocked web pages
    By jbalthouse in forum Security Issues
    Replies: 1
    Last Post: June 5th, 2008, 05:18 AM
  5. Replies: 2
    Last Post: February 29th, 2008, 03:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •