Results 1 to 3 of 3

Thread: Can't see the ZA Control Center!

  1. #1
    mr_zed Guest

    Default Can't see the ZA Control Center!

    I had not been in the Control Center for some time. I opened it in version 8.0.298.0 of the Free ZoneAlarm firewall and was surprised to see a blank display! Specifically, the window title shows, and so do the Check Point and ZoneAlarm logos at the top of the form. The divider between the left and right frame shows and the Help link at the bottom of the left frame shows, though there seems to be no link behind it.

    I tried: 1) Installing the latest version, 9.1.007.002, over 8.0.298.0. Nothing changed, except I am now getting a window that asks me if I want a network ZA sees as new to it kept in the Internet zone or allowed into the trusted zone. That is evidently something new in the latest version. 2) Uninstalling ZA entirely, then installing the latest version. I still cannot see the Control Center content, therefore cannot manage ZA. Waaah!

    Please help me see, again!

    And a big THANK YOU to GaryWa for another problem version 9.1.7.2 gave me. The zlclient.exe process was eating 30 to 50 per cent of my CPU, until I used your tip to turn off debugging. You're terrific, Man!

    Mr_Zed

  2. #2
    garywa Guest

    Default Re: Can't see the ZA Control Center!

    You're welcome!

    The blank control panel has been discussed here before. Have you tried the suggestions in this post:

    http://forums.zonealarm.com/showthread.php?t=72843

    The last post by Senior Member findley contains the most useful possible solutions. Unfortunately, the original OP of that topic never reported back if his problem was fixed or not. Carefully follow each of the steps in findley's post.

    That post in turn, has links to other posts will possible solutions, but may be redundant.
    Last edited by garywa; February 26th, 2010 at 01:05 PM. Reason: Edit for clarification

  3. #3
    mr_zed Guest

    Cool Re: Can't see the ZA Control Center!

    Garywa, it drives me crazy when this happens. The problem has mysteriously gone away.

    The problem was on my laptop. It has sat in the case over the weekend. I read your message from my desktop PC and downloaded the ZA removal tool and the instructions for manual removal. I was going to try those this morning, but when I turned on the laptop, the ZA Control Center opened just as it is supposed to!

    I'm a retired Fed IT Specialist -- a PC person as contrasted to the mainframers. I can't count how many times I have seen the self-healing problem. It aggravates, because without knowing the cause, I can't really know the solution, and I don't know if/when it will happen, again. Arrgh!

    However, I'm a great believer in tools and skills, and you have added a couple of tools to my toolbox. I appreciate your help. THANKS!

    Mr_Zed

    For the record: Acer TravelMate 4402WLMi, AMD Turion 64 ML-30 CPU, ATI Mobility Radeon X700 PCI Express w/ 64MB VRAM, 100GB HDD, WiFi & Ethernet, Windows XP Pro SP3, manufactured September 2005

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. control center blank
    By dpujara in forum General - Questions that don't fit any other category
    Replies: 5
    Last Post: December 17th, 2009, 02:03 PM
  2. Control Center disappears
    By 4site in forum ZoneAlarm Installation
    Replies: 0
    Last Post: November 9th, 2009, 12:19 AM
  3. Replies: 0
    Last Post: December 13th, 2008, 09:35 AM
  4. Control Center
    By tarzan in forum General - Questions that don't fit any other category
    Replies: 5
    Last Post: January 25th, 2007, 03:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •