Results 1 to 3 of 3

Thread: Slow Initialization

  1. #1
    Rictor Guest

    Default Slow Initialization

    Zone Alarm Pro is slow to start up allowing other programs to update before it is up and running. Sometimes not starting at all. A box may appear saying Zone Alarm is initializing... Is there a compatibility issue and how do I get Zone Alarm to initiate first?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Slow Initialization

    Exact version of ZA? System installed on? XP SP1-2-3? VISTA? Other security tools installed? First time install? Never did it before? Always did it?

    Note that what you see coming late is the GUI. The firewall driver is loaded even before you log in.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    findley Guest

    Default Re: Slow Initialization

    Quote Originally Posted by Rictor View Post
    Zone Alarm Pro is slow to start up allowing other programs to update before it is up and running. Sometimes not starting at all. A box may appear saying Zone Alarm is initializing... Is there a compatibility issue and how do I get Zone Alarm to initiate first?
    Rictor,

    If Zone Alarm Pro is not starting at all you may have a corrupt database? Have you tried resetting the zone alarm database? Are you using the latest version of Zone Alarm Pro or are you using an older version? Have you been infected lately and completely cleaned your computer of all malware?

    findley

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow Initialization
    By bartman in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: February 9th, 2008, 07:40 PM
  2. initialization problem
    By bensarsha in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: August 3rd, 2007, 04:13 PM
  3. com initialization failed
    By cyberwil in forum General - Questions that don't fit any other category
    Replies: 13
    Last Post: August 16th, 2006, 06:23 AM
  4. ZA initialization problem
    By cigrselr in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: July 23rd, 2006, 08:40 AM
  5. com initialization failed
    By cyberwil in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: April 22nd, 2006, 12:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •