Results 1 to 9 of 9

Thread: [SOLVED] Installing ZA Extreme security on Vista "need SP1 installed"

Threaded View

  1. #1
    Scooterjohn Guest

    Smile [SOLVED] Installing ZA Extreme security on Vista "need SP1 installed"

    Hi

    I just paid for the Xtreme version download, but I'm getting a "need SP1 installed" etc. I've been running ZA on different pc's for years now, but this is a new headache.

    I've previously loaded just about every vista update known to man...and I already have SP1 and SP2 on this laptop. I had the same trouble when I tried to use the free firewall...it kept asking for SP1...I gave up and had no problem installing the trial version of the regular internet security suite.

    When that ran out, I decided to upgrade to the Xtreme version, and here's that #@! "SP1 needed" window again. Of course, this is happening after I've already paid.

    Any tips on this?
    Last edited by GeorgeV; March 5th, 2010 at 06:00 AM. Reason: more apropriet Title meaning

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Keyboard characters go wrong after installing ZA Extreme Security
    By Thomas R in forum ZoneAlarm Installation
    Replies: 3
    Last Post: May 5th, 2010, 03:44 AM
  2. DEP issues installing Extreme Security
    By jac457 in forum ZoneAlarm Installation
    Replies: 3
    Last Post: January 9th, 2010, 09:32 AM
  3. mp3 tag sw won't run since installing ZA extreme security
    By rjneckbone in forum Access Issues
    Replies: 1
    Last Post: January 4th, 2010, 11:50 PM
  4. Installing and running Zone Alarm Extreme Security
    By bb_again in forum ZoneAlarm Installation
    Replies: 1
    Last Post: April 11th, 2009, 07:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •