Results 1 to 3 of 3

Thread: vsmon.exe not showing up on processes list.

  1. #1
    antze Guest

    Default vsmon.exe not showing up on processes list.

    But its up and running on the services list?

    Is this normal?

    Windows 7 X64 - Zonealarm Pro 9.1.008.000

    Im not perfectly sure since I've mostly used Windows XP and in there it shows up on the process list.

    Altho if I go to the program folder/repair and start it there, it does show up on the process list then.

    Pretty confusing
    Last edited by antze; March 6th, 2010 at 11:37 PM.

  2. #2
    naivemelody Guest

    Thumbs up Re: vsmon.exe not showing up on processes list.

    On my Vista Home Premium with ZA Pro running - the default in Task Manager does not show either, but when I click the box "Show processes from all users" - vsmon.exe = shows up as it should.

    So the default mode in Task Manager does not show vsmon.exe; "Show processes from all users" will show it.
    __________________________________________________ _
    NaiveMelody NYC - 3-7-10 - Logical Song - Supertramp

  3. #3
    antze Guest

    Default Re: vsmon.exe not showing up on processes list.

    Oh wow, thanks a ton. Wasn't aware of that...

    Thought Zonealarm didn't work as it should

    Case closed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED]write error to cds/dvds -> clonedvd.exe exceptions list for trusted processes
    By samlar in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 0
    Last Post: October 5th, 2009, 10:06 AM
  2. Replies: 3
    Last Post: April 5th, 2009, 12:11 AM
  3. unknown email addresses keep showing up in my Allowed List...
    By squirekat in forum Anti-spam & Parental Controls
    Replies: 1
    Last Post: July 5th, 2007, 07:36 AM
  4. WINWORD.exe Processes> Process Explorer
    By twister in forum General - Questions that don't fit any other category
    Replies: 6
    Last Post: March 21st, 2007, 05:33 AM
  5. 2 generic host processes showing in zone alarm
    By chillnupnorth in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: May 17th, 2006, 10:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •