Results 1 to 3 of 3

Thread: [SOLVED] zlclient - 30% cpu usage

  1. #1
    arcnase Guest

    Default [SOLVED] zlclient - 30% cpu usage

    hi

    i installed yesterday zonealarm free and wondered why my video player works so badly slow today. then i realised that a zonealerm task (zlclient.exe) uses 30% of my cpu.

    how to solve this problem?

    thanks
    arcnase
    Last edited by fax; March 11th, 2010 at 12:23 AM. Reason: Title

  2. #2
    arcnase Guest

    Default Re: zlclient - 30% cpu usage

    found it :-)) sorry for bothering

    debug mode is off now (i hope it does not harm the funktionality of zonealarm)

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: zlclient - 30% cpu usage

    No problem. Will mark the thread as solved and closed it.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA Free 9.1 zlclient idle CPU usage
    By AEN007 in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: May 28th, 2010, 06:52 PM
  2. Replies: 3
    Last Post: February 19th, 2010, 09:04 AM
  3. Replies: 1
    Last Post: December 30th, 2009, 08:23 AM
  4. vsmon.exe+zlclient.exe = 100% CPU Usage :(
    By unipatatas in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: May 29th, 2008, 01:31 PM
  5. vsmon & zlclient hogging cpu usage on startup
    By tnunan in forum General - Questions that don't fit any other category
    Replies: 11
    Last Post: May 10th, 2008, 08:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •