Hello all,

I am running XP Home, Dell 4600i, 2.8 P4 non-hyper, 1.5 GB RAM, RealTek LAN, Zone Alarm version 9.1.007.002. All the latest Microsoft updates have been applied, including the last one, on March 9, 2010.

This system is a clean install dating from February 16th, 2010.

I have four issues, I think, that I need assistance in addressing:

1.)When I allow all programs to fully load on start-up, including Zone Alarm, I will always see a window “New Network Found” when I connect the LAN cord to the DSL modem I have, an Actiontec M1000. This aspect of my issue(s) is not important, as the loading of “New Network Found” is normal, as I always choose “Internet” because this system runs as a stand-alone system when connected to the internet. A brief check of an earlier thread on this site about this behavior confirmed what I thought, that this was the graphical user interface loading, and that this was to be expected.

Example: When I run my browsers, IE 8.0 and Firefox 3.6 outside of a sandbox program,
Sandboxie, I have encountered problems significant enough to warrant restoring my
system twice so far. I will lose the graphical interface Zone Alarm loads when the modem
is connected (“New Network Found”) and sometimes am unable to browse the web with my
browsers.

More on that later.

2.)Windows XP let me know about a week ago when I was on the internet, via a balloon dialog box, that it was installing a UPnP device. When that happened, I checked My Network Places and found a device named Actiontec M1000. Never mind that XP did not ask for permission, it just went ahead and installed it. Right-clicking this device and going to properties resulted in a 'device does not exist on your system' and no properties were displayed.

Example: Sometimes if I check at random times in My Network Places I will find a UPnP
device named Actiontec TR64M1000, also with no properties and non-existent presence. Both devices do not appear here at the same time. It will be one or the other.

Closing the My Network Places window after checking for properties would always result in a hang in both instances. I would choose to reboot, and this would result in a explorer.exe hang and rebooting would stop unless I used the force quit box to close it. Only then would the original window close and the system would cycle.

I don't check for properties anymore.

The Actiontec M1000 modem has had issues with it for some time now. It has four settings on it, Off (default), low, medium, high, and custom. These settings are the same for each of the three computers we use, i.e., the same settings show up on all three when each are in use.

3.)I run this modem on the High setting.

Example: Checking with www.grc.com and running the firewall checker will result in a fail condition. Zone Alarm performs as expected, but ICMP in and out are reported as 'closed', and do respond to ping command. I also have TCP port 4567 reported as 'open'. In both cases ICMP on the high setting is modified by deselecting the in and out box, and port 4567 should not show up at all on high, or in any setting. All four settings result in the same result when scanned, whether it be Off, Low, Medium, or High. Is Zone Alarm missing some settings, or are there setting options I do not know about?

4.)I sometimes run my browsers and no graphical interface will display.

Example: I connect the modem, get the “New Network Found' box, check 'Internet', open a browser, and no web content appears. Rebooting the system helps sometimes. I am connected as the anti-virus and anti-spyware can see the 'net. Why does this happen?

Any help or assistance will be appreciated.

Joe Schumacher