Results 1 to 5 of 5

Thread: System restore failure

  1. #1
    johnrambo18 Guest

    Default System restore failure

    I run Windows XP service pack 3, and System restore will not work - it says no changes made.
    There is some suspicion that Zone alarm may affect this - can anyone shed any light on this problem and suggest a solution please?

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Post Re: System restore failure

    Quote Originally Posted by johnrambo18 View Post
    I run Windows XP service pack 3, and System restore will not work - it says no changes made.
    There is some suspicion that Zone alarm may affect this - can anyone shed any light on this problem and suggest a solution please?

    Welcome to the Zone Alarm User Forum..
    This Forum exist to allow Volunteer experienced Zone Alarm Users to help the Few Users who encounter a problem with ZoneAlarm and need to be guided in the right direction..

    You have said what version of Windows you have, but nothing about your Computer Hardware, Software or Type and Version of Zone Alarm..

    Whenever posting here- or Contacting ZA Tech Support, it is always advisable to list your:Windows OS (XP SP 2-3 / Vista SP1-2 / Windows 7 32-Bit/64-Bit), your ZoneAlarm product Type (Free,Pro,AV, Suite,Extreme) and ZA version number (7.0,8.0,9.0,9.1), Brand of Computer and CPU, is it a DeskTop or Laptop, List any other Security Programs installed.


    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2004
    Posts
    320

    Default Re: System restore failure

    Have you tried doing the system restore in safe mode?

  4. #4
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,643

    Default Re: System restore failure

    Quote Originally Posted by johnrambo18 View Post
    I run Windows XP service pack 3, and System restore will not work - it says no changes made.
    There is some suspicion that Zone alarm may affect this - can anyone shed any light on this problem and suggest a solution please?

    You could try the following.In regular mode create an Undo restore point.Exit and reboot into Safe Mode and run System Restore in Safe Mode.

    Note : While the computer is in safe mode, System Restore does not create any restore points. Therefore, you cannot undo a restoration that you performed when the computer was in safe mode.That's the reason for creating the Undo in regular mode in case you need to undo you're last restore.

    Read this link also :

    http://forums.zonealarm.com/showthre...509#post268509


    Have a nice Day
    Last edited by Sky Soldiers; March 20th, 2010 at 07:16 AM.

  5. #5
    eliuri Guest

    Question Re: System restore failure

    Hello:

    When I upgraded from ZASS 7.0.483.000 to ZASS 9.1.008.000, I found the same thing that johnrambo18 reported here. However, I was able to run System Restore via Safe Mode, though not in Normal Mode.

    I went back to ZASS 7.0 to see if it corrects this. Oddly, System Restore now works in Normal Mode, but if I try it in Safe Mode I'm unable to get back into Normal Mode.

    I find this odd indeed.


    Windows XP Professional Edition SP3
    Zone Alarm Security Suite 7.0.483.000
    Dell OptiPlex GX 260
    Last edited by eliuri; March 23rd, 2010 at 02:44 AM. Reason: typos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. system restore won't work
    By dave1622 in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 4
    Last Post: October 25th, 2009, 12:17 PM
  2. SYSTEM RESTORE
    By rtrg in forum Off-Topic
    Replies: 1
    Last Post: April 3rd, 2009, 11:13 PM
  3. ZASS and system restore
    By signsmontana in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: December 21st, 2008, 01:37 PM
  4. Cant do a system restore
    By smithysmith in forum Access Issues
    Replies: 2
    Last Post: September 6th, 2008, 11:39 PM
  5. system restore
    By marklz in forum Access Issues
    Replies: 1
    Last Post: July 9th, 2008, 08:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •