Results 1 to 4 of 4

Thread: How to get O&O defrag to function with ZA

  1. #1
    gvittman Guest

    Default How to get O&O defrag to function with ZA

    Since I upgraded from O&O defrag v11 to v12, I can not get the soft to work anymore. The message I get is that O&O can not access the O&O agent, so it is clear that ZA is blocking access.
    I opened port 50300, which is used for the O&O communication and after a reboot, I had O&O work correctly for 1 day. However after a reboot I was back in the old situation. I checked and port 50300 is still opened for the O&O components.
    What is the correct setting I need to have O&O operate without issues.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Smile Re: How to get O&O defrag to function with ZA

    Quote Originally Posted by gvittman View Post
    Since I upgraded from O&O defrag v11 to v12, I can not get the soft to work anymore. The message I get is that O&O can not access the O&O agent, so it is clear that ZA is blocking access.
    I opened port 50300, which is used for the O&O communication and after a reboot, I had O&O work correctly for 1 day. However after a reboot I was back in the old situation. I checked and port 50300 is still opened for the O&O components.
    What is the correct setting I need to have O&O operate without issues.

    I have O&O defrag Pro. v.12 installed on Windows 7 64-Bit, Vista Ultimate 32-Bit Sp2 and Win XP Sp3 all runing Zone Alarm Suite or ZA Extreme with no problem..

    Here is a Screen shot of my ZA Program Settings..

    Last edited by GeorgeV; March 18th, 2010 at 09:55 AM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    gvittman Guest

    Default Re: How to get O&O defrag to function with ZA

    Hi Guru, thanks for the screen shot. I run Win XP Pro, 32 bit, and have the identical setup. But nevertheless there is a communication issue within O&O. Opening the correct port did allow O&O to function correctly, after rebooting, but only once. The next reboot brought me back to the old situation. What's the trick?

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Post Re: How to get O&O defrag to function with ZA

    Quote Originally Posted by gvittman View Post
    Hi Guru, thanks for the screen shot. I run Win XP Pro, 32 bit, and have the identical setup. But nevertheless there is a communication issue within O&O. Opening the correct port did allow O&O to function correctly, after rebooting, but only once. The next reboot brought me back to the old situation. What's the trick?

    I recomend that you contact O&O Software Tech Support with the Details of your Problem..

    Click here..
    http://www.oo-software.com/home/en/support/index.html

    Please Post back here with your Progress Report so that Users of this Forum with a simular problem may benifit from the solution to your problem..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anti-Virus & Spam & Browser & Firewall Et al
    By criticalerror in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: August 29th, 2009, 07:15 AM
  2. Ashampoo Magic Defrag
    By dampierman in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: July 4th, 2007, 12:22 AM
  3. defrag
    By cmaday in forum Common Program Settings
    Replies: 2
    Last Post: April 28th, 2006, 11:13 AM
  4. Cannot defrag Windows 98 - drive keeps changing
    By lejdse in forum Common Program Settings
    Replies: 4
    Last Post: April 28th, 2006, 08:21 AM
  5. Boot-time Defrag
    By addr in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: March 18th, 2006, 01:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •