Results 1 to 9 of 9

Thread: tvdebug file growing in ZA Free 9.1

  1. #1
    Ospr Guest

    Default tvdebug file growing in ZA Free 9.1

    I know about this thread: tv debug growing in ZA Pro 9.1.008, and other posts about the debug setting in ZA. This is just feedback.

    I did a clean install of ZA Free; ver. 9.1.007.002 some days ago (used the ZA Free before that, as well).

    That is, clean install "the old way"; remove check mark for Load ZoneAlarm at start, restart the PC, add a "/clean" switch to the uninstall software and let it restart to finish the uninstall, did some small cleaning and then installed the latest free version and everything is working all OK.

    I did however notice that the tvDebug.log file was whooping 2.5 GB in size and changing. The debug level (never touched that one in earlier installations and no matter that, it was a clean install) is set to “Default”.

    Since this a "simple" ZA Free; no other problems are seen; it has not been a problem before; I assume this is not some conflict with other software.

    As you have mentioned, I can only assume that somehow both the "High" and "Default" debug level settings are pointing to a High setting in the code, and that the only setting that makes a difference is "Off", at least at the moment and in the latest release (and when doing a clean install).

    Just to report that the problem is seen in ZA Free, the latest version 9.1, in a clean installation.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: tvdebug file growing in ZA Free 9.1

    Hi!

    abnormal size of logs points to conflicts behind the scene in the system (third party software or drivers) overcharging the vsmon driver filtering.
    Turning OFF the logs remove the symptoms but not the cause.

    Just for your information.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Ospr Guest

    Default Re: tvdebug file growing in ZA Free 9.1

    Quote Originally Posted by fax View Post
    abnormal size of logs points to conflicts behind the scene in the system (third party software or drivers) overcharging the vsmon driver filtering.
    Turning OFF the logs remove the symptoms but not the cause.
    Hello,
    That is true. But then it's not much I can do, since I'm only using the Free version, thus no support.

    BTW: I can see a quite large number of I/O writes for the zlclient.exe process in the Task Manager.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: tvdebug file growing in ZA Free 9.1

    Quote Originally Posted by Ospr View Post
    Hello,
    That is true. But then it's not much I can do, since I'm only using the Free version, thus no support.
    Yeap, but the flood of non-logged vsmon errors may influence the correct functioning of your system. Unless you are on windows 7 better to go back to ZAfree version 8 or another free solution.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Ospr Guest

    Default Re: tvdebug file growing in ZA Free 9.1

    Quote Originally Posted by fax View Post
    Yeap, but the flood of non-logged vsmon errors may influence the correct functioning of your system. Unless you are on windows 7 better to go back to ZAfree version 8 or another free solution.
    Oh dear. True, again, it "may influence the correct functioning" of my system when it runs out of space, and also before that of course, but I see nothing odd in CPU activity.

    No, in this case it's Windows XP. Here I was, running that machine with ver. 6.1 (the 6.1.744.001 version) all working fine (had no problem with, for example, the MS 956803 MS08-066 update the other year (think there were some problems with ZA Free 6.5.645.000–7.0.482.000)), and thought it was time to do some updates in this area...

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: tvdebug file growing in ZA Free 9.1

    Yeap, may be future ZA free releases will be more 'compatible'...
    Watch out this space sometime next year.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Ospr Guest

    Default Re: tvdebug file growing in ZA Free 9.1

    I will do a test and see how it responds on setting the debug level to Off (some hour ago, or so, the file increased in size with some 1.5-2.0 MB per minute, annoying, and as everybody knows, you don't run in debug mode, or debug mode high, all the time).

    If it's not working, or if I otherwise see problems, I guess I'll have to move to ver. 8 (it'll still be an upgrade from the old version, the one I used before ).

    As we all know there can sometimes be some problems with new software, the first version in a new generation, and we have seen some problems earlier with 6.5 and 7.0 I think, but I guess that ver. 8 should be working all fine now.

    Thank you for your comments on this issue.

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: tvdebug file growing in ZA Free 9.1

    You're welcome!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    2slow Guest

    Default Re: tvdebug file growing in ZA Free 9.1

    Yes! We have a winner. My zlclient process was running at between 16 and 18% constantly. Setting debug to off and restarting ZAlarm did the trick.

    I am using ZoneAlarm Pro version 9.1.008.000.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •