Results 1 to 4 of 4

Thread: [Solved] Unable to unlock Windows, my keystrokes are not what I type.

Threaded View

  1. #1
    jasonwallace Guest

    Default [Solved] Unable to unlock Windows, my keystrokes are not what I type.

    I have a strange thing happening with ZoneAlarm.
    My Product Info shows:
    ZoneAlarm Extreme Security Version 9.1.008.000
    ZoneAlarm ForeField 1.5.53.4

    If I lock my workstation (Windows Key + L) and go away for a while, say 30min, then come back and attempt to logon to unlock, my keystrokes are not what I type.

    By placing my cursor in the username field and tap the same key on the keyboard multiple times, j for example, the output in the username field is yuiop[] It changes even though I hit the same key.

    I have to power off to get back into the machine.

    At first I thought it was my machine, but I installed ZA on another machine and the same thing is happening.

    Both machines are XP Pro SP3 with all the latest windows updates.
    Last edited by GeorgeV; March 24th, 2010 at 05:56 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: October 28th, 2008, 08:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •