Results 1 to 6 of 6

Thread: problem with 9.1.007.002 (non-beta).

  1. #1
    wichmo Guest

    Default problem with 9.1.007.002 (non-beta).

    I have this same problem with 9.1.007.002 (non-beta).

    Win7Pro 64bit.

    I can remote out with no problems. However, when I remote in, everything works fine. As soon as I disconnect my session, everything freezes up and I have to do a hard reboot.

    If I remove ZoneAlarm from my system, everything will work as expected.
    Last edited by wichmo; January 15th, 2010 at 01:40 PM.

  2. #2
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,647

    Default Re: problem with 9.1.007.002 (non-beta).

    Quote Originally Posted by wichmo View Post
    I have this same problem with 9.1.007.002 (non-beta).

    Win7Pro 64bit.

    I can remote out with no problems. However, when I remote in, everything works fine. As soon as I disconnect my session, everything freezes up and I have to do a hard reboot.

    If I remove ZoneAlarm from my system, everything will work as expected.
    From Readme for ZoneAlarm 9.1 :

    This section contains the following categories of known issues in this version of the product.

    General :

    c. Using “Remote Desktop Connection” to connect to your computer from another PC may cause Windows to stop responding and you will need to restart your computer.

    Have no other suggestions to address your issue unless other users might want to provide input.

    Have a nice Day
    Last edited by Sky Soldiers; January 15th, 2010 at 02:34 PM. Reason: input

  3. #3
    personalt Guest

    Default Re: problem with 9.1.007.002 (non-beta).

    Has the issue with zone alarm pro and remote desktop connection been fixed? as a paying customer I tried to submit a message to tech support but either I am doing something wrong or the tech support pages goes in a circle. To send a message you click on the live chat link. Since live chat is not available it asks you if you want tech support or customer support. You pick tech support and it takes you back to tech support page.

    maybe a I will start another thread on that, hopefully I am just doing somehting really stupid. but anyone see any updates on the bug?

  4. #4
    garywa Guest

    Default Re: problem with 9.1.007.002 (non-beta).

    No. The issue with remote desktop is still unresolved. That is what Sky Soldiers was explaining in his post just above yours. The ReadMe file quote he posted is the current status of the issue.

    You're not doing anything wrong. ZA tech support is closed on the weekends so you can't even open a live chat session. It will take you in circles. You'll have to wait until Monday, but I think all they will tell you is what Sky Soldiers already posted - its a known, unresolved issue.

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Smile Re: problem with 9.1.007.002 (non-beta).

    Quote Originally Posted by personalt View Post
    Has the issue with zone alarm pro and remote desktop connection been fixed? as a paying customer I tried to submit a message to tech support but either I am doing something wrong or the tech support pages goes in a circle. To send a message you click on the live chat link. Since live chat is not available it asks you if you want tech support or customer support. You pick tech support and it takes you back to tech support page.

    maybe a I will start another thread on that, hopefully I am just doing somehting really stupid. but anyone see any updates on the bug?

    Tech Support will tell you to try the NEW BETA version of ZA Free Basic version 9.1.180.000

    Click on this Link..
    https://www.zonealarm.com/security/e...eta-center.htm
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    personalt Guest

    Default Re: problem with 9.1.007.002 (non-beta).

    does the free basic support ipv6? I want to make sure I can support windows7 homegroups. ipv6 was one of the reasons I went with the paying version(other then the fact I dont mind buying usefull software).

    I may just need to wait it out... only bad sign is this guy found this error on 1/15/2010...

    thanks for all your help...
    Last edited by personalt; March 27th, 2010 at 07:38 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •