Results 1 to 3 of 3

Thread: Problems With GoogleEarth & Norton Liveupdate

  1. #1
    nanook Guest

    Default Problems With GoogleEarth & Norton Liveupdate

    Not sure if this is the right forum. I have a problem with one of my laptops which is running Windows 7 Pro and Zonealarm 9.1 free. I can not update the tiles in Google Earth or complete a Norton LiveUpdate if ZA free is running. If I turn ZA off the programs run fine. I have searched everywhere and can not find a solution. These programs run fine on my XP Pro computers which have ZA free 8.0.289.00 runing on them. I have been using ZA free since it was in version 2 so I have some knowledge of it. I would appreciate any help I can get.

    <Bill>

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: Problems With GoogleEarth & Norton Liveupdate

    one problem i see, is that your using a old copy of ZAFree 9.1.007.002 ?

    You may want to Uninstall that copy and try ZA Free 9.1.180.000

    https://www.zonealarm.com/security/e...eta-center.htm

    Please Post back here with your Progress Report

    ZoneAlarm Extreme Security version:9.1.507.000
    TrueVector version:9.1.507.000
    Driver version:9.1.503.000
    Anti-virus engine version:8.0.2.48
    Anti-virus signature DAT file version:1014720320
    AntiSpam version:6.0.0.2385
    ZoneAlarm Browser Security 1.5.149.0
    ZoneAlarm ForceField Spyware Scanner 1.5.53.114
    ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database 04.080
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    nanook Guest

    Default Re: Problems With GoogleEarth & Norton Liveupdate

    I have real problems now. I uninstalled 91.077.002 and tried to install 91.180.000. 91.180 wants me to install SP1 for Vista even though I have upgraded Vista to Window 7 Pro. I then back and tried to reinstall 91.007.002 and it would not install because it can not seem to find a log file. I do not what creates the log file but I can not find it either. I did run cpes_clean on the computer and I do see any zonealarm processes when I start the computer. So I guess I will see if the install forum can help with the install issues.

    <Bill>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Free ZA Firewall & Norton AV 2010
    By radar21 in forum ZoneAlarm Installation
    Replies: 0
    Last Post: January 7th, 2010, 07:12 AM
  2. ZA Pro 9.1 & Norton Password manager
    By RonnyDG in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: November 24th, 2009, 09:36 AM
  3. Problems with ZA Extreme Security & freebies
    By michelle_p in forum General - Questions that don't fit any other category
    Replies: 7
    Last Post: November 18th, 2009, 03:13 PM
  4. Anti-Virus & Spam & Browser & Firewall Et al
    By criticalerror in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: August 29th, 2009, 07:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •