Results 1 to 5 of 5

Thread: Windows 7 boot performance degradation

  1. #1
    mistress Guest

    Default Windows 7 boot performance degradation

    Hi all!

    I just switched from XP to Windows 7, and in the performance monitors it shows certain problems that cause '7'
    to run less efficiently than it could.
    In the Events viewer I pulled a sample of what is part of the startup and shutdown problem I am having:

    This service caused a delay in the system shutdown process:
    File Name : vsmon
    Friendly Name :
    Version :
    Total Time : 4482ms
    Degradation Time : 482ms
    Incident Time (UTC) : ‎2010‎-‎03‎-‎31T02:22:01.123282400Z

    ==
    This application caused a delay in the system shutdown process:
    File Name : zlclient.exe
    Friendly Name : ZoneAlarm Client
    Version : 9.1.008.000
    Total Time : 2178ms
    Degradation Time : 678ms
    Incident Time (UTC) : ‎2010‎-‎03‎-‎31T02:22:01.123282400Z
    ==
    This application took longer than usual to start up, resulting in a performance degradation in the system startup process:
    File Name : vsmon.exe
    Friendly Name : TrueVector Service
    Version : 9.1.008.000
    Total Time : 23612ms
    Degradation Time : 16112ms
    Incident Time (UTC) : ‎2010‎-‎03‎-‎30T23:54:35.624800000Z
    ==
    I have ZAISS set NOT to load with windows.
    I have to physically load it, but it still is giving these errors.

    Thanks for any help you can offer!

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Post Re: Windows 7 boot performance degradation

    Quote Originally Posted by mistress View Post
    Hi all!

    I just switched from XP to Windows 7, and in the performance monitors it shows certain problems that cause '7'
    to run less efficiently than it could.
    In the Events viewer I pulled a sample of what is part of the startup and shutdown problem I am having:

    This service caused a delay in the system shutdown process:
    File Name : vsmon
    Friendly Name :
    Version :
    Total Time : 4482ms
    Degradation Time : 482ms
    Incident Time (UTC) : ‎2010‎-‎03‎-‎31T02:22:01.123282400Z

    ==
    This application caused a delay in the system shutdown process:
    File Name : zlclient.exe
    Friendly Name : ZoneAlarm Client
    Version : 9.1.008.000
    Total Time : 2178ms
    Degradation Time : 678ms
    Incident Time (UTC) : ‎2010‎-‎03‎-‎31T02:22:01.123282400Z
    ==
    This application took longer than usual to start up, resulting in a performance degradation in the system startup process:
    File Name : vsmon.exe
    Friendly Name : TrueVector Service
    Version : 9.1.008.000
    Total Time : 23612ms
    Degradation Time : 16112ms
    Incident Time (UTC) : ‎2010‎-‎03‎-‎30T23:54:35.624800000Z
    ==
    I have ZAISS set NOT to load with windows.
    I have to physically load it, but it still is giving these errors.

    Thanks for any help you can offer!
    You would be Much better Off using Windows 7 Firewall to protect your computer, if you are not going to Let Zone Alarm Start and Run automaticly when the computer Boots up..

    *** Your computer can easly be Infected with Mailware, Trojans and Viruses, durring the short time between Booting up and Manually starting Zone alarm..

    *****> Please Allow Zone Alarm to automaticly Start on Boot up, or UN-Install Zone Alarm and try some other Firewall software..
    Last edited by GeorgeV; April 1st, 2010 at 07:32 AM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    mistress Guest

    Default Re: Windows 7 boot performance degradation

    I run my scans EVERY DAY!
    I have not had malware or a virus in many many years!!
    Also, I do not surf sites that I know nothing about.
    I surf my own sites!!!

    Now, may I please, ~Snip~ , have advise on my initial problem?
    Then maybe I will leave Zaiss on for the boot!

    ~SNIP~
    Last edited by GeorgeV; March 31st, 2010 at 03:35 PM. Reason: Removes Comments that Violate Forum Rules

  4. #4
    mistress Guest

    Default Re: Windows 7 boot performance degradation

    GeorgeV,
    Please PM me, as I need to talk to you out of forum.
    I wanted to PM you but I saw that was not possible

    It is urgent, and about previous post as well as
    owing you an apology.
    Thank you!

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Smile Re: Windows 7 boot performance degradation

    Hi mistress;

    I'm Sorry, my PM function is turned OFf..

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..

    A few more details about your Computer may help users of this Forum try to help you..

    1.) did you Upgrade WinXP to Win 7 on the same computer?

    2.) If so did you Remove Zone Alarm from WinXP before Upgrading to Windows 7? If not, then that could cause Problems with Windows 7..

    3.) The Delay in Booting up and shutting down computer can be Related to other Programs.. When Booting, Zlclient is the first thing to Load on bootup, but the "Z" in the System tray is just a GUI link to the Control menu.. The Gui display may occure later in the procees, but does not effect your protection.

    4.) to Protect your computer, ZA is the first thing that loads in the backgrownd, and the Last thing to shutdown when your computer shuts dows,
    so the delay in shuting down may be due to Too many other things running in the backgrown and need to shutdown before ZA can Shutdown.


    I have had ZA Security Suite 9.1..008.000 installed on both WinXP SP3 and Windows 7, with no degredation of slowness in Boot or shutdown..

    Please post back with more information..
    Last edited by GeorgeV; April 2nd, 2010 at 09:18 AM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Security Suite causes slow performance of Windows Explorer thumbnails
    By sleezy in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: November 17th, 2007, 12:21 PM
  2. ZA Internet Security performance degradation recently?
    By jdhupp in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: September 1st, 2007, 04:09 AM
  3. Windows boot error.
    By cj_lister in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: September 26th, 2006, 10:31 PM
  4. ZA Degradation and improper blocking over time
    By sgolux in forum Access Issues
    Replies: 0
    Last Post: April 8th, 2006, 12:33 AM
  5. Slow performance & Windows Firewall
    By systane in forum General - Questions that don't fit any other category
    Replies: 6
    Last Post: February 21st, 2006, 03:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •