Page 1 of 2 12 LastLast
Results 1 to 10 of 21

Thread: Zone Alarm Upgrade Problems 9.1.507.000

Hybrid View

  1. #1
    nibor156 Guest

    Default Zone Alarm Upgrade Problems 9.1.507.000

    Guys, Hi!!

    I hope there is someone who cast cast some light on installation issues with the above upgrade for the previous version.

    1. My netbook Samsung NC10:- following problems with installing it on my desktop I created a restore point on the NC10 (Windows XP) before trying to upgrade to version 9 - On installation I immediately lost internet connection - I went back to system restore - this would not work and then I discover ALL my restore points have vanished!!!!!!

    2. The desktop (XP SP 3) now runs like treacle and once again ALL the restore points have vanished!!!

    3. I won't be touching my wife's laptop until I have some solutions!!!!


    I have done some research and it does seem ZA has had historical issues with both slowing computers down and some issues with Windows restore points.

    I have average computer skills and this one has me foxed!! Has anyone else experienced similiar problems?? Or any suggestions as where to go next??

    I am seriously thinking about ditching this (paid for) 3 computer licence version and going somewhere else.

    Hope to hear soon.

    many thanks

    Robin

  2. #2
    shyguy Guest

    Default Re: Zone Alarm Upgrade Problems 9.1.507.000

    Can't speak to your installation problems -- I've never had any trouble on XP and Vista but I'll take your word for it. I assume that you don't have a lot of apps installed and use your NC10 primarily for Email and browsing the Internet. Those applications are relatively light weight and don't require a lot of machine resources. ZA, Norton and the other well known security software require significantly more.

    I believe that NC10 comes with only 1 GB memory (RAM); the installed hard drive spins at 5400 RPM. Adding at least another GB of RAM should help. Upgrading to a 7200 RPM hard drive would also boost performance.

  3. #3
    garywa Guest

    Default Re: Zone Alarm Upgrade Problems 9.1.507.000

    After reading your topic, I looked at both my WinXP Pro SP3 PCs. As you described, there were no restore points except for one on each PC taken in the 3 PM hour earlier today.

    I have no idea why that is happening. I would suggest that we both report this to tech support. The more users who report it, the more likely it is to get addressed.

    Here is the link to their Live Chat line: http://www.zonealarm.com/security/en...al-support.htm

  4. #4
    garywa Guest

    Default Re: Zone Alarm Upgrade Problems 9.1.507.000

    I just finished my Live Chat with tech support. Here are the highlights:

    "We are just starting to see this issue and we are looking into it at this time. For now I would suggest going back to the previous version."

    I just may do as he suggested because I am seeing another problem with the A-V/A-S scans. I've been gathering information and will probably start a new topic about it soon.

  5. #5
    nibor156 Guest

    Default Re: Zone Alarm Upgrade Problems 9.1.507.000

    Quote Originally Posted by garywa View Post
    After reading your topic, I looked at both my WinXP Pro SP3 PCs. As you described, there were no restore points except for one on each PC taken in the 3 PM hour earlier today.

    I have no idea why that is happening. I would suggest that we both report this to tech support. The more users who report it, the more likely it is to get addressed.

    Here is the link to their Live Chat line: http://www.zonealarm.com/security/en...al-support.htm
    Thank you all for your input - I have just emailed their tech support with both the no restore and slow spped issues and await their reply.

    Cheers

    Robin

  6. #6
    garywa Guest

    Default Re: Zone Alarm Upgrade Problems 9.1.507.000

    I posted yesterday that on both my PCs, the only restore point listed was from that current day (04-08-2010), taken in the 3 PM hour. Last night, I powered off both PCs as a test for this.

    When I powered up both PCs this morning, neither one showed a restore point for yesterday. They are now both showing a single restore point taken today (04-09-2010) at around 10 AM.

    I will continue to monitor.

  7. #7
    nibor156 Guest

    Default Re: Zone Alarm Upgrade Problems 9.1.507.000

    [QUOTE=garywa;277847]I posted yesterday that on both my PCs, the only restore point listed was from that current day (04-08-2010), taken in the 3 PM hour. Last night, I powered off both PCs as a test for this.

    When I powered up both PCs this morning, neither one showed a restore point for yesterday. They are now both showing a single restore point taken today (04-09-2010) at around 10 AM.

    Just a quick update on my situation:-

    I have removed all traces of ZA on both computers using their removal tool and installed MS Security Essentials - the increase in computer speed is very satisfying!!!!!

    I will await the response from Tech Support and monitor this forum.

    If I can feel confident about any fix then I may reinstall ZA.

    I am currently looking into the loss of the restore points to see if the problem is contiuing on my machines. There does appear to be some solutions available on one of the MS BBS boards.

    It has not been a happy two days whilst trying to overcome the issues but many thanks to all who have contributed ideas to help resolve the issues.

  8. #8
    stormsy Guest

    Default Re: Zone Alarm Upgrade Problems 9.1.507.000

    I think you can add to me to the list of sufferers of upgrading to version 9.1.507 (for use of a better phrase).

    I have continual HDD activity (the light is constantly on - no flickering, just a bright green LED!)

    All of my restore points have managed to disappear (except for one that is made 10 hrs ago.) I haven't touched System Restore since the day I reformatted my HDD (and that was 18 months ago) - so its surprising to me to see 18 months worth of restore points to suddenly disappear!

    Slow execution of apps (such as Word, Excel, FireFox...)

    I'm using;
    Win XP Home Ed (SP3 - up-to-date with MS Updates)
    250 GB HDD, 4 GB RAM, 3.4 GHz Processor (Intel, HT Tech)
    FireFox Browser (latest version)
    ZAISS 9.1.507.000 (up-to-date virus definitions.)

    ~SNIP~

    I'm to talk to TechSupport about this - the more people complain about it, the faster they'll investigate the issues; but it is silly for them not monitoring the forum. I can only think of reinstalling 9.1.008.000 until they release another update.

    Thanks,
    Stormsy.
    Last edited by GeorgeV; April 10th, 2010 at 09:01 AM. Reason: Coments that Violate Terms of Use policy

  9. #9
    garywa Guest

    Default Re: Zone Alarm Upgrade Problems 9.1.507.000

    Sadly, I am in the process of re-installing 9.1.008.000 on my laptop right now, for all the reasons recently posted.

    Next, I will be doing the same on my desktop system.

  10. #10
    nibor156 Guest

    Default Re: Zone Alarm Upgrade Problems 9.1.507.000

    Hi!
    If it is any help I have had a response from their tech support - I have copied the details as below.
    I have now switched all 3 computers (two laptops one desktop) to the windows essentials security system and they are all running much faster. I have created restore points as I have progressed and will monitor them to see if they are now working as they should - hopefully I will be able to let you know if they have recovered their functionality.

    From checking out other forums re the restore point issue there are mixed feelings about how useful they are. All I can say is that they have certainly got me out of a couple of fixes and I would not want to be without the service.

    This is what their tech dept said about the slow speed and restore point issue.

    ----
    Hello Robin,
    Thank you for contacting ZoneAlarm technical support.

    I understand that your system runs slow and you have lost restore points after updating ZoneAlarm.

    Please download ZoneAlarm Internet Security Suite to your desktop from:

    http://download.zonealarm.com/bin/free/1042_en/zaSuiteSetup_91_507_000_en.exe

    Once this file is saved to your desktop, please go through the information below to remove ZoneAlarm from your computer.

    Once ZoneAlarm is removed, please reinstall it from the desktop.

    The ZoneAlarm removal instructions are below.

    Please download and run the file from the link below to remove ZoneAlarm.

    http://download.zonealarm.com/bin/free/support/cpes_clean.exe

    Once ZoneAlarm is removed and you have restarted your computer, please reinstall ZoneAlarm from the link above.

    If my answer did not resolve your issue, or you would like further assistance on this issue, please reply to this email. By replying,
    and leaving the subject line intact, your response will come directly to me. If you have a separate issue you would like assistance
    with, please submit a new request using the website at:

    http://www.zonealarm.com/tsform .

    Thank you for choosing ZoneAlarm Security!

    Jeremy
    Technical Support
    ZoneAlarm, A Division of Check Point Software

    -------

    Hope this info is of some help - I have'nt yet tried their proposed fix as all 3 computers are currently working OK and I am very cautious about spending much more time on the ZA issue.

    Cheers

    Robin

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: December 2nd, 2009, 08:03 AM
  2. Problems after attempt to upgrade to Zone Alarm version 8.
    By revor in forum ZoneAlarm Installation
    Replies: 1
    Last Post: September 22nd, 2008, 09:49 AM
  3. Problems loading Webkinz site after latest upgrade of zone alarm
    By kgbigticket in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: December 5th, 2007, 01:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •