Results 1 to 4 of 4

Thread: ZAISS 9.1.507.000 Missing System Restore Points and Slowness

  1. #1
    MiamiSam Guest

    Angry ZAISS 9.1.507.000 Missing System Restore Points and Slowness

    I have installed the update on my 3 machines and have discovered a number of issues:

    1. All the system restore points are GONE! and only the current one exists and will be replaced by the next one, so only one restore point exists at any given time.

    2. Two of the 3 machines are AMD Phenom quad-core machines, the other a dual core and now hesitate for 5-6 seconds after clicking any function before doing anything.

    3. The crypt32 error messages are frequent in the Application Event Viewer.

    4. I have also seen a serious problem with the available disk space. It dropped from 13Gig free to a "low disk space available" from windows in a matter of minutes.

    I have been a user of Zone Alarm for over 10 years and this is the worse upgrade botch I have seen. Someone never tested it on a WinXP machine.

    All 3 machines are WinXP Pro SP3.
    4Gig Ram on each
    hard drives are 500Gig and higher

  2. #2
    garywa Guest

    Default Re: ZAISS 9.1.507.000 Missing System Restore Points and Slowness

    I can provide some information on a couple of your issues.

    1. (restore points) ZA tech support is aware of this problem. See topic: http://forums.zonealarm.com/showthread.php?t=73839

    2. (hesitation) Several users, including myself, have seen this especially with IE8. See topic: http://forums.zonealarm.com/showthread.php?t=73633

    3. (crypt32 error) Also seen by other users. See topic: http://forums.zonealarm.com/showthread.php?t=73861 and http://forums.zonealarm.com/showthread.php?t=73826

    4. (disk space) Also seen by other users. See topic: http://forums.zonealarm.com/showthread.php?t=73826 (same topic as above)

    Decreasing disk space can be caused by the tvDebug.log file in the C:\WINDOWS\Internet Logs folder. If the log file is rapidly growing in size, you can turn off the logging by changing the debug level:
    1. hold down <shift> and <ctrl> keys and right-click on ZA icon in systray.
    2. Choose "Set Debug Level" option and turn off.

    This should stop the logging and keep log file small.
    Since ZA staff does not monitor this forum, I would strongly urge you to report these problems directly to ZA tech support via their Live Chat (free to licensed users). That is the only way for them to realize the magnitude of the problem and work on a resolution.

  3. #3
    retired321 Guest

    Unhappy Re: ZAISS 9.1.507.000 Missing System Restore Points and Slowness

    I agree with the original post here. The same thing is happening to me on his Items 1 and 3 for sure. No previous restore points, only the most current and also many, many crypt 32 events listed.

    I will also try to contact ZA tech and report this.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,467

    Default Re: ZAISS 9.1.507.000 Missing System Restore Points and Slowness

    Quote Originally Posted by montebello View Post
    I have an additional problem I am hoping to get help on. I installed 9.1.507.000 on an AMD driven lap top running Vista. After following all of the prompts, and rebooting, the Zonealarm home screen cannot be accessed via icon, program lits. etc. Zonealarm free chat room says esentially just do it again. Four times is enough and no change in the problem. Thanks in advance for any help.
    I'm Sorry, We are all Users here in this user Forum..

    If you have contacted ZA Tech Support Live Chat link, and their suggestion did not work for you, Tech support does not know it did not work unless you contact them again with continued Feedback to tech support..

    Also, please read the following Forum thread..

    http://forums.zonealarm.com/showthread.php?t=73895
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. XP system restore with ZAISS 8.0.020.000 & 8.0.059.000
    By bobza in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: December 7th, 2008, 11:57 AM
  2. System Restore Points don't work
    By funkypete in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: May 13th, 2008, 02:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •