Results 1 to 2 of 2

Thread: the system is configured to not allow interactive services

  1. #1
    TJO1 Guest

    Default the system is configured to not allow interactive services

    Hi,
    I have just done a clean install of ZA Internet Security 9.1.507.00 on a clean install of Windows 7 64bit.

    It all appears to be working but the system log has this little gem...
    "The TrueVector Internet Monitor service is marked as an interactive service. However, the system is configured to not allow interactive services. This service may not function properly."

    I also get the same message refering to "ZoneAlarm Toolbar IswSvc"

    When investigating http://technet.microsoft.com/en-us/library/dd349385(WS.10).aspx gives a solution but the article states that it applies to Windows Server 2008 R2. Not very reassuring.

    Is a fix required? Is it appropriate and safe to do the above fix?

    Cheers
    Tim

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: the system is configured to not allow interactive services

    Quote Originally Posted by TJO1 View Post
    Hi,
    I have just done a clean install of ZA Internet Security 9.1.507.00 on a clean install of Windows 7 64bit.

    It all appears to be working but the system log has this little gem...
    "The TrueVector Internet Monitor service is marked as an interactive service. However, the system is configured to not allow interactive services. This service may not function properly."

    I also get the same message refering to "ZoneAlarm Toolbar IswSvc"

    When investigating http://technet.microsoft.com/en-us/library/dd349385(WS.10).aspx gives a solution but the article states that it applies to Windows Server 2008 R2. Not very reassuring.

    Is a fix required? Is it appropriate and safe to do the above fix?

    Cheers
    Tim

    Welcome to the Zone Alarm User Supported Forum..

    This Forum exist to allow Volunteer experienced Zone Alarm Users to help the Few Users who encounter a problem with ZoneAlarm and need to be guided in the right direction..

    Tech Support and Customer Service to not Monitor this User Supported Forum..

    Please Contact ZA Tech Support Live Chat when they are back ON-Line Monday..

    Please Click the support link in my signature..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: July 17th, 2009, 04:43 AM
  2. system is configured to not allow interactive services
    By parisology in forum ZoneAlarm Installation
    Replies: 3
    Last Post: February 22nd, 2009, 09:34 AM
  3. T-Mobile@Home WRTU54G-TM Router cannot be configured with ZoneAlarm on.
    By chaddoman in forum ZoneAlarm Configuration
    Replies: 11
    Last Post: August 12th, 2008, 05:41 AM
  4. Error Getting Outlook 2003 Email Configured
    By splinda in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: April 26th, 2008, 01:46 PM
  5. Getting Interactive Service dialog
    By mfhansen in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: March 23rd, 2008, 10:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •