Results 1 to 4 of 4

Thread: Video Playback issues

  1. #1
    neutronproton Guest

    Default Video Playback issues

    Apparently I am not the only one having issues with the new Zonealarm update.

    Installed it today and started noticing playback issues while watching video files from my hard drive. Audio would crackle and drop in and out. If I disabled Zonealarm all issues would disappear.

    In addition, the longer Zonealarm ran in the background the worse the problem got and the more unresponsive the computer became. At one point it took over thirty seconds for a window to come up.

    Using Q9450 cpu and Win XP Home Edition.

    Uninstalled upgrade and reinstalled previous version and all problems have disappeared.

    If someone discovers the problem please post it and I will reinstall upgrade. But at this point it slows the computer to a point as to be essentially unusable and unresponsive.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Video Playback issues

    Quote Originally Posted by neutronproton View Post
    Apparently I am not the only one having issues with the new Zonealarm update.

    Using Q9450 cpu and Win XP Home Edition.

    Uninstalled upgrade and reinstalled previous version and all problems have disappeared.

    If someone discovers the problem please post it and I will reinstall upgrade. But at this point it slows the computer to a point as to be essentially unusable and unresponsive.
    I'm Sorry, that you did not Contact Tech Support before you Uninstalled the New upgrade.. They could have used your Za Log files to diagnose your problem, before you distroyed the Log files by removing the New install and over writing them with the Previous version.. <sigh>
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    neutronproton Guest

    Default Re: Video Playback issues

    George,

    If they really need my computer to figure out the problem it would take nothing to reinstall it and let it do it again. If it is really necessary of course.

    It is not an all day affair to install and then uninstall it but this computer is at my office and I would have to stay late to do it.

    If someone from Zonelabs needs me to do this post a reply and tell me how to send the log files and I will be happy ( well, not exactly happy) to do it again.

    I installed the update this morning and by this afternoon the problem was apparent so it did not take long to occur.

  4. #4
    garywa Guest

    Default Re: Video Playback issues

    Quote Originally Posted by neutronproton View Post
    If someone from Zonelabs needs me to do this post a reply and tell me how to send the log files and I will be happy ( well, not exactly happy) to do it again.
    Thanks for volunteering to help. Information in this sticky topic and a second one from the Forum-Moderator linked to in it, will provide you with the information you need.

    ZA log reporting instructions: http://forums.zonealarm.com/showthread.php?t=73895

    Basically, contact ZA tech support via Live Chat, tell them you want to submit the log files when the problems occur and they will give you a short set of instructions to follow. I did it before uninstalling.

    Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZoneAlarm Security Suite Version 8 Internet & Microsoft Money Issues and Shutdown Issues
    By ngoldwein in forum General - Questions that don't fit any other category
    Replies: 6
    Last Post: January 8th, 2009, 03:12 PM
  2. video and website access issues
    By debfun in forum Access Issues
    Replies: 3
    Last Post: December 16th, 2008, 12:58 AM
  3. Replies: 4
    Last Post: January 22nd, 2008, 09:19 PM
  4. Login issues and User Account issues
    By gfxparker in forum Access Issues
    Replies: 3
    Last Post: January 27th, 2007, 08:45 AM
  5. AOL Media Playback
    By NNard in forum Access Issues
    Replies: 0
    Last Post: May 1st, 2006, 01:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •