Results 1 to 7 of 7

Thread: [SOLVED] Paint Shop Pro screen capture problem --> Tune the browser security setting

Threaded View

  1. #1
    freddy9 Guest

    Default [SOLVED] Paint Shop Pro screen capture problem --> Tune the browser security setting

    Hi,

    I did a reinstall of ZA and now PSP is giving trouble. It has a function where you can press SHIFT C and it takes you to one of your other running applications so you can take a screen shot. Trouble is at the moment it returns with a blank (black) picture instead of a picture of the intended image.

    If I temporarily turn off ZA it is fine and continues to be ok even after I restart ZA. I think this is related to a windows access thing somehow but am not sure. What permission do I have to give in ZA to allow easy access.

    It must be possible because it was ok before my re-install.

    Thanks.
    Last edited by fax; April 15th, 2010 at 04:56 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Screen capture not working
    By blackboosa in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: October 4th, 2009, 01:59 PM
  2. [SOLVED] SnagIt or ScreenHunter - Capture screen
    By mariola in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: August 15th, 2009, 02:29 AM
  3. Screen Capture Problems
    By katiebuglove in forum Web Security/Security Toolbar/Do Not Track
    Replies: 2
    Last Post: November 13th, 2008, 01:13 PM
  4. Cant shop online
    By kcolston in forum Web Security/Security Toolbar/Do Not Track
    Replies: 9
    Last Post: June 13th, 2008, 05:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •