Results 1 to 7 of 7

Thread: New Network Message

  1. #1
    dhalperin Guest

    Angry New Network Message

    Hi,
    Let me preface this by saying that I have read through all the forums. Even though I see some as "answered", the solutions are not working for me. Also, I have automated the installation of Zone Alarm and it is happening only when I install it using a command line switch:

    zaZAP_Setup_en.exe /s /i /noreboot /lickey xxxxxxxxxx C:\config.xml <- my stored config file


    The problem is every time I log in, it is detecting my 192.168.116.0 (255.255.255.0) as a new network. Now, it does seem to keep every setting but this one ALWAYS returns. I have followed these links:

    http://server.iad.liveperson.net/hc/...09&action=view
    http://forum.zonealarm.com/showthread.php?t=73174

    I have chatted with support, but this does not work for me. Any suggestions?

    OS= XPSP2 and SP3
    ZoneAlarm Security Suite version:9.1.507.000
    TrueVector version:9.1.507.000
    Driver version:9.1.503.000
    Anti-virus engine version:8.0.2.48
    Anti-virus signature DAT file version:1015500960
    AntiSpam version:6.0.0.2383
    ZoneAlarm Browser Security 1.5.149.0
    ZoneAlarm ForceField Spyware Scanner 1.5.53.114
    ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database 04.080

  2. #2
    pakled Guest

    Default Re: New Network Message

    looks like i inherited this issue after upgrading to ZA 9.1.507 on Win 7. personally, i don't trust the "fix" of always allowing or excluding every new network into the trusted/untrusted zone. the alert pops up for a reason and it isn't safe to universally trust or not trust every new network. kinda kills a major function of the firewall. hopefully a better fix is in the works.

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: New Network Message

    Quote Originally Posted by dhalperin View Post
    zaZAP_Setup_en.exe /s /i /noreboot /lickey xxxxxxxxxx C:\config.xml <- my stored config file
    please note that command line switch is not anymore support in all ZA product line.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    garywa Guest

    Default Re: New Network Message

    Quote Originally Posted by fax View Post
    please note that command line switch is not anymore support in all ZA product line.

    Fax
    I did not know that. I learned something else new.

    Does that include ALL switches like /rmlicense to remove the license key?

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: New Network Message

    Quote Originally Posted by garywa View Post
    I did not know that. I learned something else new.

    Does that include ALL switches like /rmlicense to remove the license key?
    The two common switch (/clean and /rmlicense) are still valid

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    ProfEngr Guest

    Question Re: New Network Message

    The most common response to this problem is "Stickied." However, what should I do when the Network tab mentioned when clicking on Advanced is not there? The New Network popup has never raised it's head in the last several years I've used ZA. It just started when I installed v9 after wiping the drive on the laptop this week. Is there something I can edit directly in a config file?

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: New Network Message

    Quote Originally Posted by ProfEngr View Post
    Is there something I can edit directly in a config file?
    Not that I am aware of, sorry.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Network Message
    By bedworthian in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: May 13th, 2008, 06:58 AM
  2. Another New Network message
    By gerutzen in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: September 17th, 2007, 06:21 AM
  3. New network message
    By grantyboy in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 3
    Last Post: September 16th, 2007, 10:44 PM
  4. "Disconnected network" message
    By gusterco in forum Access Issues
    Replies: 1
    Last Post: May 25th, 2006, 11:25 AM
  5. Replies: 1
    Last Post: April 13th, 2006, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •