Results 1 to 1 of 1

Thread: ZA free Installation problem

  1. #1
    brobohata Guest

    Default ZA free Installation problem

    downloaded the free firewall install .exe from the CNet link to an XP system. When I run the exe file, it first asks for name and email and a check the box for the agreement .... but when it gets to actually running the install, it goes for a few seconds and then says it can not go on because I need to be in an administrater account.

    But I AM in an administrater account, checked it! Even created another administrater account via Control Panel/Use Accounts and tried running it logged in as the new account. Same result!

    Anyone have any ideas??????

    Last edited by fax; April 15th, 2010 at 01:53 AM. Reason: title

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 17
    Last Post: April 10th, 2009, 12:40 AM
  2. Replies: 1
    Last Post: January 15th, 2009, 02:27 PM
  3. Replies: 2
    Last Post: September 10th, 2007, 11:08 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts