Hi,
I currently have ZA Free Firewall installed on my Vista Home Edition SP2 desktop. I can't print wirelessly from my XP SP3 laptop to the printer connected to the desktop. I decided to turn off the ZA Firewall and switch back to Windows Firewall to test if I could print then. I successfully printed wirelessly with the Windows Firewall. Can someone help me change the ZA settings so I can print wirelessly using ZA? When I set up the ZA firewall, I set the internet/network connection as "trusted."
Thank you,
pctechiej

Additional Info: I originally posted this inquiry in "Configuration" and followed a suggestion to move the "trusted" slider down to medium. I tried that and still can't print using ZA FREE, only Windows Firewall. ANY suggestions would be greatly appreciated.