Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

  1. #1
    tubthumper Guest

    Default sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    The sonicwall anti-spam desktop (formally mailbuddy) no longer loads up.
    If I go to outlook and Tools > Options > Other > Advanced Options > Add-In Manager, I can see sonicwall anti-spam desktop unchecked.
    I Click the box to activate then
    Close and restart Outlook. Nothing loads and when I go back into the options its still unchecked.
    I've removed it and tried to re-add by going into mailfrontier and selecting 'mlfoshim.dll'
    No luck.
    Any ideas?



    Operating System:
    Windows XP Home Edition
    Product Name:
    ZoneAlarm Internet Security Suite

  2. #2
    radelm Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    I recently began experiencing the same problem.

  3. #3
    findley Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    TubThumper and radelm,
    Questionsid SonicWall antispam desktop just suddenly start to fail to load in Outlook?Did it fail after an update to ZASS?Did it fail
    after a
    SonicWall antispam desktop update?Are you current on updates to SonicWall Antispam desktop?
    TubThumper: I think you indicated you were a ZASS user.
    Have you run a full scan in Safe Mode to rule out malware?
    radelm:
    You provided no info on what you are using.
    Findley

  4. #4
    radelm Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    I am running ZASS Version 7.0.337.000, TrueVector security engine Version 7.0.337.000, Driver Version 7.0.337.000, Anti-virus engine Version 3, DAT Version 20071022085000, Anti-spyware engine Version 5.0.172.0, DAT file Version 01.200707.1985, AntiSpam Version 4.9.1.8211.
    Operating System is XP Pro SP2.
    In my instance, SonicWall Antispam stopped working.
    It may have stopped working after an update to ZASS but I am not sure since I have it set to update automatically.
    I believe I am up to date with all components of ZASS since I have Preferences set to automatically update.
    Ad did Tub Thumper, I also found that the MailBuddy Outlook Addin was unchecked in Outlook.
    I checked the box, replied OK, then came right back in to check the box and it was unchecked.
    I ran a ZoneAlarm scan and it did not turn up anything.
    I am at a loss.
    I hope someone can help.

  5. #5
    findley Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    radelm,
    Have you turned off the junk email filter in ZASS before you enabled SonicWall anti-spam desktop?
    Findley

  6. #6
    radelm Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    I apologize for this next question but how do I enable Sonicwall anti-spam desktop?
    I did not acquire Sonicwall as a separate product and I do not see how to enable spam filtering from ZASS.
    One additional piece of data: I have Anti-spyware disabled since I am running Webroot Spy Sweeper.
    Apart from the Anti-spyware, the inbound, outbound, and junk email filters are all enabled.
    I tried disabling the Junk filter, rebooting, then re-enabling junk filtering per your advice to someone else for another problem and that did not work.

  7. #7
    findley Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    radelm,
    No need to apologize, let's see if we can get things working.
    If you are going to install and use antispam software other than MailFrontier provided with ZASS you need to first turn off the junk email fillter in ZASS.
    The reason SonicWall antispam desktop could not be enabled was because Outlook was configured in ZASS to work with MailFrontier the built-in antispam junk filter.
    How to turn off ZASS Junk email filter:1- ZASS Control Center2-Email Protection tab3-Junk Email Filter click OFF4 Reboot computer
    Now
    for the Outlook piece:
    outlook
    --> Tools --> Options --> Other-- > Advanced Options-- > Add-In Manager--> check SonicWall antispam desktop
    Good luck and let's hope this does itFindley

  8. #8
    radelm Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    I did as you suggested with one change.
    The Addin Manager did not have SonicWall listed although the ComAddins selection listed MailBuddy Outlook Addin.
    I check the box for MailBuddy and replied OK several times to get back to Outlook.
    I then came back in to verify that the box for MailBuddy was still checked and it was not.
    I
    also tried
    checking the box and replying OK
    and exited from Outlook.

    No luck.
    It seems that the check box for MailBuddy will not stay checked.





    I don't know if I mentioned this before but the spam filter from ZASS was working fine until recently.
    I checked Spy Sweeper and the check for email attachments was disabled.
    I had this setup because I wanted to use the spam filter in ZASS.
    Until recently, a program, I guess it was MailBuddy, would start shortly after Outlook began and it would check incoming emails for spam.
    I have the three ZA folders (ZA Challenged, ZA Junk, and ZA Phishing ) in Outlook and junk emails were moved to the proper folder when found.
    Also, I was getting the junk email filter toolbar each time Outlook started.
    Several days ago, I noticed that the toolbar was missing from Outlook and then I realized that the MailBuddy app was not starting when Outlook started.
    This may have started after an update to ZASS.

  9. #9
    findley Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    radelm,
    In COM Addins do you have listed MlfOutlookAddin.MlfAddin?
    That's the ZASS antispam filter.
    If not, When is the last time you did a full ZASS scan in safe mode? If recent, and everything checked out then maybe your ZASS database is corrupt. Try a database reset and this will start everything fresh.
    HOW TO RESET ZASS DATABASE:


    Be aware by doing this, you will lose your customizations and will need to reconfigure Zone Alarm.
    1. Boot your computer into the Safe Mode.
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4. Empty the recycle bin.
    5. Reboot into the normal mode.
    Findley


  10. #10
    radelm Guest

    Default Re: sonicwall anti-spam desktop (formally mailbuddy) no longer loads up in Outlook

    I booted into safe mode and ran a ZASS scan.
    Two items turned up and were quarantened.
    Next, I ran the procedure you suggested (deleting the two .rdb files), emptied the recycle bin, rebooted, and continued to have the same problem - the box for the MailBuddy addin in Outlook would not stay checked.
    I searched
    the MailFrontier folder and did not find an MlfoutlookAddin.MlfAddin file or anything that looked even close.
    I did note in the Com Addins screen that the MailBuddy addin began with mlfos... but could not read the remaining characters in the file name - they were cut off and I could not increase the width of the screen.
    I found the mlfoshim.dll file in the MailFrontier folder and when I passed the mouse
    over the file name it noted that the file was Spam Filter Outlook Addin 4.9.1.8211.
    I decided to open Outlook, went to the Com Addins screen, Removed the MailBuddy row, and Added mlfoshim.dll as an addin.
    This time the check mark stayed checked.
    I exited Outlook, reopened Outlook, and the Junk Email and Anti-Fraud filter started up and the ZoneAlarm toolbar was back.
    Everything seems to be back to normal.
    You may want to pass along my succesful solution to Tub Thumper who was having a similar problem.
    The only mystery that remains is why this happened.
    Thanks for your help.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •