Results 1 to 3 of 3

Thread: [SOLVED] Browser Security "OFF" -> uncheck "Block Reported Web Forgeries" in Firefox

Hybrid View

  1. #1
    fxp Guest

    Default [SOLVED] Browser Security "OFF" -> uncheck "Block Reported Web Forgeries" in Firefox

    After multiple uninstalls (using the cleaning tool), registry cleaning and clean re-installs, I can not get the Browser Security function to turn "ON". Clicking on "ON" does nothing and I have also clicked on "FIX IT" on the Overview - Main page. Nothing happens. I have also tried using the msconfig suggestion without any progress. Ideas? Thanks.

    FXP
    Last edited by fax; April 18th, 2010 at 12:36 PM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Browser Security "OFF"

    I am afraid but the next stop is the official support.. link in my signature. It is closed on weekends, try on Monday.
    Post back if you find a solution, it will help other user with your same problem.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    fxp Guest

    Default Re: Browser Security "OFF"

    FAX,

    Here is an interesting tidbit. I was poking around the Security section of Firefox and noticed two selections checked off. "Block reported attack sites" and "Block reported web forgeries". This is on Firefox 3.63. My thought was could there be a conflict between ZA Browser security 1.5.149 and Firefox protection? Well, interestingly enough, if I uncheck those two selection, magically I am able to turn the "Browser Protection" to ON. This was accomplished by clicking on the "Fix It" selection. So, it appears to be a conflict between the two. What lead me to this conclusion was the message I received from ZA when clicking on the "Anti-Phishing" bar (not the Fix It button). The message states that the Browser Security was on when in fact it was off! Go figure. Anyway, I unchecked the two selections and so far it seems to have fixed the problem. stay tuned if there are more developments. I will post them on this thread.

    FXP

    Addendum to this reply:

    It turns out just unchecking the "Block Reported Web Forgeries" in Firefox 3.6.3 is the magic key. Browser security in ZA is now active. So there is clearly an incompatibility issue between ZA browser security and whatever Firefox uses.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Installing ZA Extreme security on Vista "need SP1 installed"
    By Scooterjohn in forum ZoneAlarm Installation
    Replies: 8
    Last Post: March 4th, 2010, 02:15 PM
  2. Another "Fake" Security Program
    By Amariel in forum Malware Discussion
    Replies: 1
    Last Post: January 9th, 2010, 09:47 AM
  3. "Stealth" browsing on new security suite??
    By terra in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: December 2nd, 2009, 08:26 PM
  4. "Not enough virtual memory" or Zone Alarm "instability"
    By lhanks in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: September 29th, 2009, 07:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •