Results 1 to 2 of 2

Thread: 0 viruses treated

  1. #1
    brennpa Guest

    Default 0 viruses treated

    I use ZA Security Suite version 9.1.507 for an XP enviroment. Long time user of ZA. I update and scan weekly.

    For the past 7 months: my virus statistics show "0 viruses treated".

    This can't be true can it? My system seems to be slowing down everyday and seems to change things on its own. My laptop is only 1 year old.

    Should I be concerned that ZA is not working properly or set up incorrectly?

    Thanks.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: 0 viruses treated

    May be you could posts your logs at Bleepingcomputer or SpywareHammer and ask for their expertise support. They are very good in that. Also see below the standard guidance for malware checking:

    Malware Clean-up Guidance

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: December 20th, 2007, 10:06 AM
  2. Quarantined Virus does not show as "treated" on overview page & trial page gone! Why?
    By miss in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: December 20th, 2007, 02:30 AM
  3. viruses
    By tmskas in forum Malware Discussion
    Replies: 4
    Last Post: January 26th, 2007, 09:34 AM
  4. JS/MS06-014!exploit found by ZA, but not treated.
    By joebtftzplk in forum Malware Discussion
    Replies: 1
    Last Post: January 4th, 2007, 12:57 AM
  5. Viruses Or Not?
    By darrenuk in forum Security Issues
    Replies: 1
    Last Post: March 13th, 2006, 08:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •