Results 1 to 4 of 4

Thread: Is ZAISS 9.1.008.000 compatible with Firefox 3.6.x?

  1. #1
    alflynn Guest

    Default Is ZAISS 9.1.008.000 compatible with Firefox 3.6.x?

    Hi,
    Is ZAISS 9.1.008.000 compatible with Firefox 3.6.x or will I need to install a previous version of Firefox? (3.5.x). I am currently on Firefox 3.0.19. I was on ZAISS 9.1.507.000 but had problems with restore points and HD i/o so I had to revert back to 9.1.008.000. I can't seem to find anything in the forum through searching. Should I contact customer service?

    Thanks Alf

    XP Pro SP3
    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:1016359744
    AntiSpam version:6.0.0.2383

  2. #2
    swiftyone Guest

    Default Re: Is ZAISS 9.1.008.000 compatible with Firefox 3.6.x?

    Hi,

    I had been using ZAISS 91.008 since release, and using Firefox 3.6.3 without any issues at all I had "not" installed ZA browser security (not because of any issues, but personal preference reasons)....
    When I up-graded to ZAISS 9.1.507 this is when the problems began
    Had the same problems as you did, but could not go back to 91.008 as I did not save a copy of that version
    Using now the 30 day Free Trial of ZoneAlarm Extreme Security 91.008 and now have installed ForceField Browser Security....and also have Firefox 3.6.3 running sweet (Without any problems)....Hoping that, ZAISS 9.1.507 problems will be fixed, by the time my Free trail expires

    Hope this info helps you Best of luck.....

    ZoneAlarm Extreme Security version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:1016427104
    AntiSpam version:6.0.0.2383
    ZoneAlarm ForceField 1.5.53.4
    ZoneAlarm ForceField Spyware Scanner 1.5.53.114
    ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database 04.080

    Swifty
    Last edited by swiftyone; April 21st, 2010 at 08:30 AM.

  3. #3
    alflynn Guest

    Default Re: Is ZAISS 9.1.008.000 compatible with Firefox 3.6.x?

    Thanks for the info.

    (Just an FYI regarding your trial 9.1.008; when I reported my problems with ZAISS 9.1.507.000 to tech support, they provided me a link for ZAISS 9.1.008.000. You may want to discuss with them if your trial runs out before 9.1.507 problems are rectified.)

    Thanks again
    Alf

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Is ZAISS 9.1.008.000 compatible with Firefox 3.6.x?

    Thanks for your Feedback..

    BTW, We are ALL Users here in this User Forum,
    ZA Customer And Tech Support do not Monitor this Forum..

    You can contact ZA Customer support with the Link in my signature..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FireFox 3.6.3 and ZAISS 9.1.507.000
    By damps in forum Web Security/Security Toolbar/Do Not Track
    Replies: 3
    Last Post: April 9th, 2010, 03:02 PM
  2. ZAISS 9.1.008 takes over Firefox d/ls
    By slorn in forum ZoneAlarm Configuration
    Replies: 4
    Last Post: December 11th, 2009, 09:25 AM
  3. ZAISS 9.1.008.000 Still Won't Update Antivirus/spyware
    By hedera in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 5
    Last Post: December 5th, 2009, 11:20 AM
  4. Zaiss 9.1.008.00
    By glaustin in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 2
    Last Post: December 4th, 2009, 05:55 AM
  5. ZA Security Suite 9.1.008.000 and Firefox
    By randomgrace in forum ZoneAlarm Installation
    Replies: 4
    Last Post: November 29th, 2009, 09:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •