Hi,
Is ZAISS 9.1.008.000 compatible with Firefox 3.6.x or will I need to install a previous version of Firefox? (3.5.x). I am currently on Firefox 3.0.19. I was on ZAISS 9.1.507.000 but had problems with restore points and HD i/o so I had to revert back to 9.1.008.000. I can't seem to find anything in the forum through searching. Should I contact customer service?

Thanks Alf

XP Pro SP3
ZoneAlarm Security Suite version:9.1.008.000
TrueVector version:9.1.008.000
Driver version:9.1.008.000
Anti-virus engine version:8.0.2.42
Anti-virus signature DAT file version:1016359744
AntiSpam version:6.0.0.2383