Results 1 to 2 of 2

Thread: ZA Profile settings lost with hardware profile change

  1. #1
    fuzzee Guest

    Default ZA Profile settings lost with hardware profile change

    I have two hardware profiles, one for when connected by wire, and one when using wireless. Whenever I change the HW profile ZoneAlarm Pro resets all saved settings. I did not have this problem with the free version. When the HW settings don't change ZA is happy. Reloading from exported settings is a pain as alerts keep popping up. Occasionally the reload causes a Blue Screen crash.

    ZA is enabled in both hardware profiles.

    Using Windows XP, SP3

    Any idea what to do?

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZA Profile settings lost with hardware profile change

    [QUOTE=fuzzee;278883

    Occasionally the reload causes a Blue Screen crash.

    ZA is enabled in both hardware profiles.

    Using Windows XP, SP3

    Any idea what to do?[/QUOTE]

    Please Contact ZA Tech Support Live Chat with deatails of your BSOD..

    Click Support link in my signature..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Moving configuration from one profile to another
    By lukebrynycz in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: November 20th, 2009, 04:45 AM
  2. Can my profile please be deleted
    By bradavon in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: February 28th, 2009, 12:39 AM
  3. Replies: 4
    Last Post: April 16th, 2007, 08:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •