Results 1 to 5 of 5

Thread: Free 9.1.007.002 Tray Icon Loading after browser

Threaded View

  1. #1
    Gillie Guest

    Default Free 9.1.007.002 Tray Icon Loading after browser

    Hi,
    I have two computers both with the free ZA firewall. Both XP Pro sp3, same program configurations, though one is a laptop, one a desktop.

    On one of the computers ZA loads right away, before the browser is operable. On the laptop, the firewall loads after browser is operable, 5-10 minutes later.

    I use Avast, Firefox, Spywareblaster. Had everything disabled on both computers for ZA installation.

    Ideally I would like my firewall to load first, or at least right after Avast.

    Thoughts and suggestions appreciated.
    Thanks!
    Gillie
    Last edited by GeorgeV; April 28th, 2010 at 07:03 AM. Reason: Clairifying the title

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to Report Bug in Free ZA 9.1.007.002
    By retired_geek in forum Common Program Settings
    Replies: 5
    Last Post: January 28th, 2010, 09:50 PM
  2. Program Control ZA free version 9.1.007.002
    By retired_geek in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: January 26th, 2010, 02:33 PM
  3. New ZA Free firewall 9.1.007.002- 11-24-09
    By naivemelody in forum ZoneAlarm Installation
    Replies: 3
    Last Post: November 30th, 2009, 08:31 PM
  4. Question on the New Free Firewall 9.1.007.002
    By ersotz in forum ZoneAlarm Installation
    Replies: 2
    Last Post: November 29th, 2009, 11:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •