Results 1 to 2 of 2

Thread: ZoneAlarm Full Disk Encryption :: Vista x64 Issues on my HP Laptop

Hybrid View

  1. #1
    earnolmartin Guest

    Default ZoneAlarm Full Disk Encryption :: Vista x64 Issues on my HP Laptop

    I've been interested in using Full Disk Encryption for about a year now, but each time I install it, after my single hard drive partition is encrypted at 98% or 100%, my computer refuses to boot into Vista or Safemode. My laptop is unusable after the encryption has been applied to my drive. When I boot, it stays on the loading screen, and then it restarts my laptop. I can get into safe mode command prompt every once in a while, which I used to move my files, but I can't get into normal Safemode. I reported this problem to ZoneAlarm support about a year ago, and I figured they maybe had released an update for FDE. I installed it on the same laptop, and the same thing occurred. I have an HP Compaq CQ60-210US notebook with 4GB of RAM, and it does not like this software. It runs Vista x64 SP2.

    Now, I do have Hard Disk Encryption working on my Acer netbook which runs XP. HP's laptops are so proprietary; perhaps that's the problem? I am not using the bloated OS that came with my HP laptop originally, but I still cannot get FDE to work properly. It installs, encrypts the drive to 100%, I restart, and my computer refuses to boot and instead just restarts itself in a loop. After removing HDE, the problem is fixed.

    Any ideas? If you need any more information, I'd be happy to provide it.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Smile Re: ZoneAlarm Full Disk Encryption :: Vista x64 Issues on my HP Laptop

    Quote Originally Posted by earnolmartin View Post
    I've been interested in using Full Disk Encryption for about a year now, but each time I install it, after my single hard drive partition is encrypted at 98% or 100%, my computer refuses to boot into Vista or Safemode. My laptop is unusable after the encryption has been applied to my drive. When I boot, it stays on the loading screen, and then it restarts my laptop. I can get into safe mode command prompt every once in a while, which I used to move my files, but I can't get into normal Safemode. I reported this problem to ZoneAlarm support about a year ago, and I figured they maybe had released an update for FDE. I installed it on the same laptop, and the same thing occurred. I have an HP Compaq CQ60-210US notebook with 4GB of RAM, and it does not like this software. It runs Vista x64 SP2.

    After removing HDE, the problem is fixed.

    Any ideas? If you need any more information, I'd be happy to provide it.
    I'm Sorry, ( I don't use FDE) We are ALL Users here in this User Forum, Tech Support does not monitor this Forum.

    Please Contact Zone Alarm Support Live Chat again with more details of your problem..

    Click the Support link in my Signature ..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Laptop hung on disk encryption - laptop unusable
    By cnicola in forum ZoneAlarm DataLock
    Replies: 5
    Last Post: May 7th, 2010, 09:13 AM
  2. Replies: 1
    Last Post: March 18th, 2009, 07:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •