Results 1 to 6 of 6

Thread: Backup does not work

  1. #1
    MasterTom Guest

    Default Backup does not work

    Hi, have the lastest pro Version. If i klick on "Backup" nothing happens, no Windows is opening to enter a name so save the xml. Restore button works.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Backup does not work

    Sounds like a Corrupted Configuration Database..

    ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box

    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    MasterTom Guest

    Default Re: Backup does not work

    Does not work. Also deinstalled the FW. But still same problem.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Backup does not work

    Quote Originally Posted by MasterTom View Post
    Does not work. Also deinstalled the FW. But still same problem.
    Sorry it did not fix your problem..

    Please Contact ZA Tech Support Live Chat, Directly with Details of your problem..

    Click on Support Link in my Signature..

    Please Post back here with your Progress Report
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Grump1e Guest

    Default Re: Backup does not work

    I had a similar problem with ZAIS & WIN7. After repeated tests I figured that the problem occured when I configured the system with "My Documents" on the D instead if default C drive.
    I contacted ZA Tech advice twice & was eventually told that ZAIS could not handle this configuration.~~BLEEP~~ I managed to get around the problem by creating a new user/documents folder using the old MKDIR command. Now, thank goodness, the Back-up & Restore commands work OK>
    Hope this helps
    Last edited by GeorgeV; June 1st, 2010 at 05:30 AM. Reason: Offtopic comment

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Backup does not work

    Quote Originally Posted by Grump1e View Post
    I had a similar problem with ZAIS & WIN7. After repeated tests I figured that the problem occured when I configured the system with "My Documents" on the D instead if default C drive.
    I contacted ZA Tech advice twice & was eventually told that ZAIS could not handle this configuration.~~BLEEP~~ I managed to get around the problem by creating a new user/documents folder using the old MKDIR command. Now, thank goodness, the Back-up & Restore commands work OK>
    Hope this helps

    ZoneAlarm is designed to Install and Function on the Windows Boot Drive..
    Which for the vast majority of users Windows BOOTS up on C: drive..

    I have ZASS and ZAXS installed and running Smoothly on Windows 7 bith 32bit and 64bit with no problems..

    Since your have ZA running ON now, I'll close this Thread,

    Your welcome to start a new Thread if you have another problem with Zone alarm..
    Last edited by GeorgeV; June 1st, 2010 at 05:36 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Backup/Restore/Retain Security Settings during Upgrade - Work for you?
    By solardude in forum ZoneAlarm Installation
    Replies: 21
    Last Post: February 17th, 2009, 02:59 PM
  2. Replies: 1
    Last Post: February 25th, 2007, 04:40 PM
  3. Backup
    By ladyham in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: August 14th, 2006, 01:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •