Results 1 to 7 of 7

Thread: ZA Removes Restore Points

  1. #1
    BarryR Guest

    Default ZA Removes Restore Points

    I am running ZA Internet Security v9.1.507.000 on one of my systems (Os=Windows XP SP3). I had been running the latest version on two of my systems but felt that I had to rollback at least one system to v9.1.008.000 because of an issue which I consider serious. The lastest version (at least under XP) seems to remove restore points. I verifed this by creating restore points which would later disappear. Even the most recent restore point would be removed. After rolling one system back to the previous version, the system would create and save restore points. I could also create additional restore points which would remain even after continual reboots.

    I did report this issue to ZA via on-line chat a few weeks ago. I also followed-up to ask if the issue had been addressed since I feel that running a system without ANY restore points being available is more than just an annoying problem. I was told that it had not been resolved yet and that there was no way that I could speak to anyone about it other than the chat or an email. The people at the other end of the chat happened to be running XP on their systems and discovered that they also found their systems had no restore points. I also submitted the system dumps that they requested.

    I would like this problem resolved so I can run the newest version of ZA but I'm not prepared to do so without restore points being available. It would also be nice to receive some feedback when, what I consider a fairly serious defect, has been reported.

  2. #2
    sfmarkh Guest

    Default Re: ZA Removes Restore Points

    I am getting the same problem- restore points other than the newest one get deleted after I installed ZoneAlarm pro
    9.1.507. My system is Windows 7 64bit home premium edition. Does anyone know if this problem has been resolved?

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZA Removes Restore Points

    Hi!

    this is a known issue in 9.1.507. see here:
    http://forums.zonealarm.com/showthread.php?t=73895

    No ETA yet for the new release.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    genplent Guest

    Default Re: ZA Removes Restore Points

    Quote Originally Posted by BarryR View Post
    I am running ZA Internet Security v9.1.507.000 on one of my systems (Os=Windows XP SP3). I had been running the latest version on two of my systems but felt that I had to rollback at least one system to v9.1.008.000 because of an issue which I consider serious. The lastest version (at least under XP) seems to remove restore points. I verifed this by creating restore points which would later disappear. Even the most recent restore point would be removed. After rolling one system back to the previous version, the system would create and save restore points. I could also create additional restore points which would remain even after continual reboots.

    I did report this issue to ZA via on-line chat a few weeks ago. I also followed-up to ask if the issue had been addressed since I feel that running a system without ANY restore points being available is more than just an annoying problem. I was told that it had not been resolved yet and that there was no way that I could speak to anyone about it other than the chat or an email. The people at the other end of the chat happened to be running XP on their systems and discovered that they also found their systems had no restore points. I also submitted the system dumps that they requested.

    I would like this problem resolved so I can run the newest version of ZA but I'm not prepared to do so without restore points being available. It would also be nice to receive some feedback when, what I consider a fairly serious defect, has been reported.
    I got the same problem on my laptop windows XP, same ZA version.
    I went around by editing the following register key


    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\BackupRestore\FilesNotToBackup ZABackup C:\WINDOWS\Internet Logs\BACKUP.RDB
    C:\WINDOWS\Internet Logs\IAMDB.RDB



    I guess a syntax error implied too many saves that filled up the restore memory so that just last restore point could remain.
    With my editing I get new restore points even if I don't understand why

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZA Removes Restore Points

    ZoneAlarm development has identified the cause of the issue and will be fixing this in an official release very soon.

    We will update this thread when more information is available.

  6. #6
    louis_d Guest

    Default Re: ZA Removes Restore Points

    Any update on this fix? I am reluctant to install this update until this problem is resolved.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZA Removes Restore Points

    603 fixed it. If you want you can wait for the next version too. No ETA yet

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. System Restore Points don't work
    By funkypete in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: May 13th, 2008, 02:55 AM
  2. ZA free 7.0.302 still bloats restore points
    By jrosenfeld in forum General - Questions that don't fit any other category
    Replies: 13
    Last Post: February 5th, 2007, 10:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •