Results 1 to 2 of 2

Thread: UDP ports not opening

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    rangester Guest

    Default UDP ports not opening

    While playing CoDMW2 online, i got the message that my NAT was strict (so my ports were being blocked). Being familiar with NAT-problems, i searched for the right ports and forwarded them in my router. To my surprise, this did not solve the problem, so i went to check what's wrong. Turns out the UDP ports i opened were still being blocked (checked with PFPortChecker), TCP worked fine though. I initially blamed my router, but when i tried playing CoD with zonealarm off, my NAT was changed to open. So somehow zonealarm is blocking my UDP ports. I ofcourse have the CoD executable on full access.

    lastly, some specs which might be relevant:

    OS: WinXP Pro SP2 (windows firewall disabled, by the way)
    ZoneAlarm version: (Free)

    I hope somebody on this forum has a clue what my problem is, because i certainly do not

  2. #2
    Sky Soldiers Guest

    Default Re: UDP ports not opening

    Quote Originally Posted by rangester View Post
    I hope somebody on this forum has a clue what my problem is, because i certainly do not
    You can allow communication through additional ports at High security, or block additional ports at Medium security by specifying individual port numbers or port ranges.

    In ZoneAlarm Free under Firewall / Main / Internet Zone Security / Trusted Zone Security there is no Custom tabs to allow or block ports.Only in paid versions.

    BTW : On July 13, Microsoft will no longer support Windows XP SP2.I would suggest to move up to SP3.

    Have no other suggestions unless other users want to contribute to your issue.

    Have a nice Day

    XP SP3
    ZoneAlarm ForceField (standalone)
    ZoneAlarm Security Suite version:
    TrueVector version:
    Driver version:
    Anti-virus engine version:
    Anti-virus signature DAT file version:1017869312
    AntiSpam version:
    Last edited by Sky Soldiers; May 12th, 2010 at 07:10 AM. Reason: Rephrase

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how to disable these UDP and TCP ports
    By miamia in forum ZoneAlarm Configuration
    Replies: 11
    Last Post: January 7th, 2009, 11:13 AM
  2. Replies: 5
    Last Post: November 1st, 2006, 02:00 AM
  3. TCP and UDP Ports Urgent Plea
    By lulubelle in forum Access Issues
    Replies: 2
    Last Post: May 26th, 2006, 09:48 AM
  4. TCP & UDP Ports being blocked?
    By matttaylor in forum Access Issues
    Replies: 4
    Last Post: December 24th, 2005, 12:54 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts