Results 1 to 3 of 3

Thread: I must be doing something wrong

  1. #1
    candim Guest

    Default I must be doing something wrong

    I have ZA Pro installed and running, but when I open the program and the log viewer, the log is blank--I feel relatively certain that ZA is, indeed, screening for and blocking intrusions, but I'd really like to be able to view the log as I can on my other computer where I just have the free version--

    Does anyone have any suggestions as to what I'm doing wrong and how I can get my log populated?--

    Thanks so much--C

    CandiM
    HP ProBook 4510s
    Windows 7 (32 bit)

  2. #2
    naivemelody Guest

    Default Re: no logging, try reset database

    You can try a 'reset database'...

    To repair this problem, please follow the steps below. Please note that
    this will remove your 'program permission settings' (so you may want to make note of them), but re-establishing them is a simple process.

    1.) Hold down the "Ctrl" and "Shift" keys together, then
    2.) Right click on the ZA tray icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    _________________________________________________
    Questions: do you have Microsoft Essentials installed? What other security software? anti-virus, anti-spy, etc.
    - which version of ZA Pro? 8.0, 9.0, 9.1?
    __________________________________________________ ___
    NaiveMelody NYC - 5-17-10 - Candida - Tonly Orlando & Dawn

  3. #3
    candim Guest

    Default Re: I must be doing something wrong

    Thanks so much for the response--

    I tried the re-set and, sadly, I'm still not getting any entries in the log, at least not any that I can see--

    I honestly don't remember for sure if I installed MS Essentials, but I don't think I did--

    I'm running ZA version 9.1.008.000 and Webroot SpySweeper with Antivirus--I'm also running the same Webroot program on my other PC with the free version of ZA and my log viewer is just fine on that machine, if that's any help--

    Thanks again for answering and for any other help anyone can provide--C

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Something is wrong with ZA
    By flycast in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: January 19th, 2009, 10:22 AM
  2. Installation - what is wrong
    By taaruplund in forum ZoneAlarm Installation
    Replies: 1
    Last Post: December 22nd, 2007, 06:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •