Results 1 to 4 of 4

Thread: Win7 & saving ZA settings

  1. #1
    Join Date
    Apr 2010
    Posts
    11

    Question Win7 & saving ZA settings

    Hi there,
    My search wasn't much help
    I have ZA IS2010 running on Win 7 HP.
    I hit "backup" to backup the settings, a small window opens to let me save but does not have any "browse" to a folder of my choice.
    Location always fixed on "documents" in library but it will allow me to give it a new name.
    I like to save the settings in my Zonealarm folder of a second disk. So, the way I do it now is to save it in "documents", then go there & move it to where I want and then rename it.
    IS THIS the way it is in Win7 or I am missing something?
    This is not critical issue, but I like to hear if I am doing this wrong.

    Thanks
    Mike
    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:1015773408
    AntiSpam version:6.0.0.2383
    Last edited by GeorgeV; May 18th, 2010 at 11:50 AM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Win7 & saving ZA settings

    Hi!
    yes, it is like you describe it.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Apr 2010
    Posts
    11

    Cool Re: Win7 & saving ZA settings

    OK, thanks, but do you know if this is Win 7 or Zonealarm issue?
    Or may be both conspired to torture me?

    Mike

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Win7 & saving ZA settings

    Issue? Which issue? You mean not been able to choose the folder?
    I think it is simply not been designed to do that.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] ZAExtreme Not Saving Settings!
    By kenny782 in forum Security Issues
    Replies: 4
    Last Post: April 26th, 2010, 11:40 PM
  2. slow shutdown on saving your settings in winxp
    By jermae in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: October 11th, 2008, 04:42 AM
  3. Hangs on "Saving Settings" with zaSuiteSetup_80_020_000_en.exe
    By lwalrath in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: September 10th, 2008, 09:22 PM
  4. Problem Saving Program Settings with Ver. 5.1.033
    By dazed_dave in forum Common Program Settings
    Replies: 1
    Last Post: May 24th, 2006, 05:52 AM
  5. Saving/Restoring ZA Pro Settings
    By mhogansr in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: January 2nd, 2006, 08:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •