Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: ZA "Protection is up UI is initializing".

  1. #1
    birchington Guest

    Default ZA "Protection is up UI is initializing".

    I have the Zone Alarm Security suite. As far as I can tell, it is up-dating and working.

    However, if I click on the icon, it won't open the ZA software.

    If I pass my cirsor over the ZA icon at the bottom of the screen, it says "Protection is up UI is initializing". But it always shows the same message.

    I just wondered if there was anything that could be done to remedy the situation.

    Thank you
    Last edited by GeorgeV; April 25th, 2010 at 03:07 PM.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: ZA Won't open

    Quote Originally Posted by birchington View Post
    I have the Zone Alarm Security suite. As far as I can tell, it is up-dating and working.

    However, if I click on the icon, it won't open the ZA software.

    If I pass my cirsor over the ZA icon at the bottom of the screen, it says "Protection is up UI is initializing". But it always shows the same message.

    I just wondered if there was anything that could be done to remedy the situation.

    Thank you
    "Protection is up UI is initializing"
    usully indicatesone of three things..

    A.) Another Security program is Blocking ZA Suite from starting..

    B.) a Corrupted ZA Configuration Database..

    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    C.) A bad Install..

    The simplest procedure is to :


    1.) Download the Latest installer preferably with IE Browser and no Download Manager/accelerator like Get-Right, Livewire, Bit-Torrent, uTorrent) and save it to your Hard drive.


    (MultiPlatform, installer will install on Both WinXP SP3 and Vista and Windows7)

    ZASS http://download.zonealarm.com/bin/fr...seHistory.html

    2.) Before you Uninstall your current ZA, UNcheck "Load ZA... at startup" (under Overview - Preferences tab)

    3.) Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory

    4.) Now use the new ZoneAlarm Removal Tool: Click here http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Save to desktop, right click and "run as administrator" This tool will remove all ZoneAlarm products from your system.

    Please just download and run the tool, following the instructions. (you can un-install without net connections)

    5.) Now Install the new update (clean) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..

    *** NOTICE: Please note that ZAAV, ZASS and ZAXS do not play nice with many overlapping security tools (even if disabled).

    To troubleshoot ZAAV, ZASS/ZAXS issues removethe other Security programs and (if you can't live without the other Security programs - Not Recomended) - Only re-install them once you see that ZA works as it should.

    *** For example, the Following programs may not work well with ZoneAlarm, Kaspersky (KAV) or (KISS),Norton/Symantec, McAfee,AVG, Spyspweeper, NOD32, Spyware Doctor, trojan hunter, adware, SpyBotSearch & Destroy, PC tools Threat Fire, any other Anti-virus, some Anti-spyware, Registry Guard or locking tools, etc...
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    birchington Guest

    Default [Resolved] is up UI is initializing".

    Thank you very much. I will try what you say.

    Incidentally, my computer does crash quite often of late, do you think it possible that it could be the same problem?
    Last edited by GeorgeV; May 2nd, 2010 at 01:41 PM.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: ZA Won't open

    Your Welcome.

  5. #5
    skyfox Guest

    Wink Re: ZA "Protection is up UI is initializing".

    Hello there:
    I had the same message in the last several days using Zone Alarm Internet Security Suite (ZAISS 9.1.507.0) and I also couldn't access the control panel, nor would the ZA program open. YIKES! I should mention that my operating system is Windows XP SP3, (with all Microsoft updates).

    I read yesterday on this forum (somewhere) that many folks running XP SP3 were reverting to an earlier version of ZAISS and that many of these strange problems dissapeared when they uninstalled version 9.1.507.0 and went back to ZAISS 9.1.008.000 (the previous version).

    For the moment, I have done just that, and my computer is running very, very, well once again. No more freezes, extreme slowness, or "Protection is up, UI Initializing" associated with the tray icon. All of this seemed to occur just a few days ago after a particularly long antivirus update which occurred 3-4 times within about 20 minutes.

    While I will update to Windows 7 (and a new computer) soon, I do hope that the ZA technical staff will look into exactly what the problem is with ZAISS 9.1.507.0 and Windows XP SP3...there are a lot of frustrated people wondering what the heck is wrong with their computers!

    I did get on the Live Chat yesterday and they (implicitly) recommended that I go back to the older version by immediately offering me the link to download it once they heard I was running Windows XP and that I had "lost" the ZA control panel.

    Lastly, I wanted to acknowledge that this ZA User Forum has always been very helpful, and I wanted to say thank you to George and all the other volunteer gurus here as they are performing a wonderful service for a lot of people. If it weren't for Forum, I wouldn't have had a clue what to do. Thank you and thanks to the users who continue to post their issues and solutions! I remain a diehard Zone Alarm fan!

  6. #6
    birchington Guest

    Default Re: ZA "Protection is up UI is initializing".

    Thank you very much. I am also using Windows XP and my computer has been running slowly as well. As I mentioned it has also been randomly crashing.

    Perhaps going back to the old version is the answer.

  7. #7
    garywa Guest

    Default Re: ZA "Protection is up UI is initializing".

    I would recommend you try GeorgeV's solutions. I was one of those WinXP users who experienced problems after upgrading to 9.1.507.000, but "Protection is up UI is initializing" was NOT one of the identified problems with that release.

    Now, having said that, I did go back to 9.1.008.00 but NOT because of the "Protection is up UI is initializing" problem you are seeing. My concern is that you may go back to the previous release and either a) the error will go away because you did a total re-install (of any version) not because this is a problem unique to 9.1.507.000, or b) you will still get the error because it is being caused by one of the other isssues GeorgeV mentioned.

    It also concerns me when you say "my computer does crash quite often of late." My WinXP SP3 PCs have been extremely stable for a very long time - no crashes under either release of ZAISS. In my experience, WinXP SP3 has been very stable. If you are experiencing frequent crashes, something else is very wrong with your PC.

    Just my personal opinion.

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA "Protection is up UI is initializing".

    Yes, nicely put garywa. The error mentioned is not a known issue in 9.1.507.000 and point to a bad install or something else happening on the system (malware can also be a possibility).

    Install the old ZA version and see if your PC behaves better otherwise it is time to start troubleshooting in search of non-ZA related problems.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    baretull Guest

    Default Re: ZA "Protection is up UI is initializing".

    My experience with this problem is a little different.
    I am using Windows XP SP3 and ZA Firewall Pro 9.1.507.000.
    I bought ZA Firewall Pro on the 17 apr. 2010 and got a link for download.
    After installation I got the message "Protection is up UI is initializing".
    So the reason for the problem was that they gave me a link to a program which did not work in the first place.

    The solution:
    Tech support gave me a new link for download:
    http://download.zonealarm.com/bin/fr...seHistory.html


    Thanks.
    Last edited by baretull; April 28th, 2010 at 12:17 AM.

  10. #10

    Default [Resolved] ZA "Protection is up UI is initializing".

    I hope I'm not hijacking this thread, but would like to get advice about a variant of what has been described so far.

    I ran a full CHKDSK of my C:\ drive because Diskeeper (the defragmenting utility) told me there was some inconsistancies in the file structure.

    After that, the computer seemed to run fine, but
    - ZASS (last version) did not load completly (Protection is up, UI is initializing ....) and ZA control panel ca no longer be accessed.
    - as a result (?), my VON connection does not work any more (its says the server does not answer), I cannot map shared folders from another computer, and the machine does not respond to ping from another computer

    All the above worked fine before I made this CHKDSK.

    Any specific recommendation, apart from what has been suggested so far (reinitialize the data base; unsintall and reinstall).

    Additional question:
    1. since ZA control panel can no longer be accesses, how can I reset the data base.
    2. will the removal tool work if ZA is initializing (and presumably busy...).
    Last edited by GeorgeV; May 2nd, 2010 at 01:42 PM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't open ZA
    By solego in forum ZoneAlarm Installation
    Replies: 3
    Last Post: April 13th, 2009, 02:32 AM
  2. Replies: 0
    Last Post: May 16th, 2008, 04:27 PM
  3. Replies: 5
    Last Post: March 13th, 2008, 03:29 AM
  4. ZA will not open
    By rtrg in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: February 12th, 2008, 01:38 AM
  5. Cannot open .jpg files with Browser open and ZoneAll Firewall running
    By pmleuck in forum Anti-spam & Parental Controls
    Replies: 0
    Last Post: April 24th, 2006, 07:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •