Results 1 to 6 of 6

Thread: zlclient hung at boot & Internet Explorer 8 ( IE8 ) Slowed by ZA

  1. #1
    BummedZAuser Guest

    Default zlclient hung at boot & Internet Explorer 8 ( IE8 ) Slowed by ZA

    ~~snip~~ Today, I've had to take ZA off my XP SP3 with MSE because ZA no longer plays well with other software (MSE, IE8,...).

    I don't recall the version before zaSetup_91_007_002_en.exe. Every new wireless connection required user intervention. But other than the non-stop annoyances, at least ZA and my computer still worked. I uninstalled and reinstalled 5 times trying to find a way to turn off the Internet Zone thing. No joy. But the real problem with zaSetup_91_007_002_en.exe was that zlclient hung on boot. It would chew the disk forever for some unknown reason, and only ctrl-alt-del and stopping zlclient.exe would solve the problem.

    At least the menus are partially fixed in: zaSetup_92_044_000_en.exe, but now IE8 lags on startup and when opening new tabs. ~~snip~~

    Mark
    Last edited by fax; May 28th, 2010 at 10:42 PM. Reason: offtopic removed - Please stick to the topic - thanks

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: zlclient hung at boot & Internet Explorer 8 ( IE8 ) Slowed by ZA

    ZoneAlarmMicrosoft fix for Windows 7 available. Microsoft has a bug that can cause problems for people on Windows 7 running two security products at the same time, like running ZoneAlarm Free Firewall with Microsoft Security Essentials. The fix is available, but they have not pushed it out through their patch update process yet. If you are having problems, learn more and download the fix here: http://support.microsoft.com/kb/979278
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    BummedZAuser Guest

    Default Re: zlclient hung at boot & Internet Explorer 8 ( IE8 ) Slowed by ZA

    It would really help if you would READ MY POST, because then you would know I have XP SP3. The fix you posted is for Win 7 and the errors are BSODs, which are completely and utterly unrelated to my problems.

    Mark
    Last edited by fax; May 28th, 2010 at 10:42 PM. Reason: offtopic

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: zlclient hung at boot & Internet Explorer 8 ( IE8 ) Slowed by ZA

    Sorry, I have removed some offtopic or irrelevant comments.
    Please stick to the issue, be on it. Longer colorful text only makes the text more difficult to read both for the users and ZA (in case they review your post).

    Thank you in advance for your understanding and support. No need to respond to this message, to avoid polluting the thread more....

    Fax
    Last edited by fax; May 28th, 2010 at 10:29 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: zlclient hung at boot & Internet Explorer 8 ( IE8 ) Slowed by ZA

    Quote Originally Posted by BummedZAuser View Post
    It would really help if you would READ MY POST, because then you would know I have XP SP3. The fix you posted is for Win 7 and the errors are BSODs, which are completely and utterly unrelated to my problems.

    Mark
    I'm sorry that you did not Click on the Microsoft Link..

    The problem your having is with "MSE" on win XP Sp3..

    Microsoft Essencials is trying to monitor Zone Alarm activity, thus causing your problem, as MSE does not play well with the New Zone Alarm..
    Microsoft is going to Fix thiws in the next MSE update..

    For now, try re-configuring MSE to not monitor ZoneAlarm files..
    Last edited by GeorgeV; May 29th, 2010 at 03:54 AM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: zlclient hung at boot & Internet Explorer 8 ( IE8 ) Slowed by ZA

    Quote Originally Posted by BummedZAuser View Post
    Mark
    I'm sorry your not happy with the possible solutions and suggestion to BETA Test a New ZA Free version,
    Sorry that the current ZA Free is not working for you on your computer..

    There may be a New release by end of the Month..

    Perhaps that will fix the problem on your computer..

    Please try the new release when available and post back if you are still having a problem,

    But please stay on Topic.

    Thank you..
    Last edited by GeorgeV; June 21st, 2010 at 06:43 PM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Web Browsing Slow in IE & Chrome when IE8 Installed with ZoneAlarm 8.1 & 9.1.007.002
    By cdht in forum General - Questions that don't fit any other category
    Replies: 13
    Last Post: July 8th, 2010, 08:11 AM
  2. ZoneAlarm ForceField, IE8 & Explorer
    By Mark Worthington in forum Web Security/Security Toolbar/Do Not Track
    Replies: 3
    Last Post: November 29th, 2009, 06:00 AM
  3. [Resolved - Updated VISTA + ZA] ZAL don't work with Vista & IE8
    By magor3 in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 3
    Last Post: August 19th, 2009, 11:43 AM
  4. ZA 8.0 Slowed down boot
    By lanie in forum ZoneAlarm Installation
    Replies: 0
    Last Post: January 13th, 2009, 09:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •