Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: ZA 92.044.000 Wireless Network Problems

  1. #1
    mjkerr Guest

    Default ZA 92.044.000 Wireless Network Problems

    I am using Zone Alarm 9.2.044 on three computers, and they are all exhibiting the same issue since updating

    PC 1 - Windows XP
    Laptop 1 - Windows Vista
    Laptop 2 - Windows XP

    The wireless network can be detected but does not allow access to the internet

    I need to :
    Close Zone Alarm, wait about 5 minutes
    Disconnect the wireless network
    Reconnect the wireless network
    Restart Zone Alarm

    There have been no other updates or programs installed, and this all started as each machine was updated

    I would like to roll back to the previous version installed, how do i do this?
    Can I simply use zaSetup_en.exe rather than zaSetup_92_044_000_en.exe

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA 92.044.000 Wireless Network Problems

    Probably a wireless software that you use instead OS native software.

    You find the previous version here:
    http://download.zonealarm.com/bin/fr...007_002_en.exe

    Or older versions here:
    http://download.zonealarm.com/bin/fr...seHistory.html

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    mjkerr Guest

    Default Re: ZA 92.044.000 Wireless Network Problems

    They all use different wireless connection types; D-LINK router (PC1), D-LINK Air Plus (Laptop 1), and internal WiFi (Laptop 2)
    As soon as I shutdown Zone Alarm and wait about 5 minutes the connection restarts
    Equally, if I use selective restart and deny Zone Alarm to start the connection is instant

    I rolled back the version of Zone Alarm on Laptop 2 and this now connects without any delay
    I have also rolled back the version of Zone Alarm on PC1, but I now get an "empty" warning message after restart (suggesting the original installation wasn't completed correctly)

  4. #4
    mjkerr Guest

    Default Re: ZA 92.044.000 Wireless Network Problems

    I've been comparing, and the issue is definitely Zone Alarm

    Laptop 1 does not use Zone Alarm and connects without any problem

    Laptop 2 connects to the router, but does not proceed any further
    No matter how long I wait (I left it for 1 hour on one attempt just to make sure) it does not show any of the devices on the network or internet
    I then close Zone Alarm, wait between 30 seconds and 2 minutes and the connection resumes as normal
    Equally, if I restart Zone Alarm there is no problem

    This all started when I updated Zone Alarm on Laptop 2
    I had installed 9.2.044 but have uninstalled that and gone back to 9.1.007 which was previously working

    I noticed that all the settings I had in place in the Firewall Zones had to be replaced, and I suspect they are not correct
    Wifi link - 192.168.0.100 - adaptor subnet
    DHCP server - 192.168.0.1 - IP address
    laptop - 192.168.0.101 - subnet
    Hp printer - 192.168.0.102 - IP address

    Can anyone see anything that looks incorrect?

    Is it possible to disable Zone Alarm on start up?
    I can then connect to the router and start Zone Alarm, until I find a fix

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default [Resolved] ZA 92.044.000 Wireless Network Problems

    Quote Originally Posted by mjkerr View Post
    I noticed that all the settings I had in place in the Firewall Zones had to be replaced, and I suspect they are not correct
    Wifi link - 192.168.0.100 - adaptor subnet
    DHCP server - 192.168.0.1 - IP address
    laptop - 192.168.0.101 - subnet
    Hp printer - 192.168.0.102 - IP address

    Can anyone see anything that looks incorrect?

    Is it possible to disable Zone Alarm on start up?
    I can then connect to the router and start Zone Alarm, until I find a fix
    Rather then the IP number its important how they are set. They should be set as TURSTED and not INTERNET. Double check that the ZA trusted zone (ZA firewall section) is set to MEDIUM and not HIGH.

    Double check the windows firewall is OFF. Click Start, click Run, type firewall.cpl, and then press ENTER. In the Windows Firewall dialog box, check is OFF, and then click OK.

    Try to connect the system via the ethernet cable and see if there is any difference.

    Fax
    Last edited by GeorgeV; June 4th, 2010 at 05:37 PM. Reason: resolved

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    mjkerr Guest

    Default Re: ZA 92.044.000 Wireless Network Problems

    Yes, they are set to trusted
    Both computers are set to that

    Windows firewall is disabled in the registry, so even if zone alarm is shutdown it does not reactivate by default (it's been like that since each OS is installed and never affected any previous installations)

    It makes no difference on connecting direct to the Router on port 1 rather than wireless
    I've also done the same with the computer
    Again, as soon as Zone Alarm is disabled the connection reopens for use

    On my laptop I have now set Zone Alarm NOT to load on startup
    This connects to the wireless network instantly (as before) and I then start Zone Alarm

    Clearly there is a setting somewhere that needs correcting or changing, but I can't find it!

  7. #7
    mjkerr Guest

    Default Re: ZA 92.044.000 Wireless Network Problems

    Apologies
    I hadn't shut down and restarted both systems when comparing

    On connecting to the router on port 1 there is no issue on restart
    On connecting to the wireless network there is no access to the router

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA 92.044.000 Wireless Network Problems

    Hi!
    So the issue is restricted to the wireless connection.
    Who is managing the wireless connection on the PC? Do you have a third party software doing that?
    Something you have installed with the wireless card ?

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    mjkerr Guest

    Default Re: ZA 92.044.000 Wireless Network Problems

    It is all original hardware and software on a Toshiba A300-1MC, only windows updates installed
    This was working perfectly until the latest update request made within Zone Alarm

    There is no wireless connection on the PC, it is only on the laptops
    The PC is connected direct to the router

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA 92.044.000 Wireless Network Problems

    Yes, laptop connect via WIFI but again it may not use the native OS interface but manufacturer drivers interface and this be the cause of the problem. Do you understand what I mean?

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA 92.044.000 Update
    By PFreitas in forum ZoneAlarm Free Firewall
    Replies: 7
    Last Post: June 4th, 2010, 03:14 PM
  2. New Wireless Network
    By bigreb in forum General - Questions that don't fit any other category
    Replies: 18
    Last Post: May 5th, 2009, 11:00 AM
  3. wireless network
    By d_neil_campbell in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: December 5th, 2007, 12:49 AM
  4. Wireless drops out ."Aquiring network address" in network status window.
    By rossco in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: April 15th, 2006, 05:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •