Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: ZA 92.044.000 causes weird noises/choppy audio

  1. #1
    vincet Guest

    Default ZA 92.044.000 causes weird noises/choppy audio

    I'm using Win XP Home,after I update to ZA 92.044.000 ,all my audio playback(offline and online content) becomes a bit choppy.When I shutdown zone alarm the problem is temporarily fixed. I've tried reinstalling ZA but it doesn't work. Was not having this problem before I updated to the latest version,would like a solution to this problem,thanks a lot

  2. #2
    Sidewinder Guest

    Default Re: ZA 92.044.000 causes weird noises/choppy audio

    I sort of get this problem too, sound is sort of weird. I don't understand why ZA would do it.

  3. #3
    garywa Guest

    Default Re: ZA 92.044.000 causes weird noises/choppy audio

    What are the specs of your PC hardware? I don't use the free firewall, but my desktop and laptop (specs in my sig) are older units and the hardware sometimes can't keep up with some audio/video playback.

    Adding one more backgroud process, like ZA or any other piece of software can sometimes push my hardware over the edge and I have to make a decision if I want to keep it under these conditions or do I just uninstall it.

    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:1019086880
    AntiSpam version:6.0.0.2383

  4. #4
    vincet Guest

    Default Re: ZA 92.044.000 causes weird noises/choppy audio

    my laptop spec:
    Intel core 2 cpu 2Ghz,1 GB RAM,100GB HDD

  5. #5
    garywa Guest

    Default Re: ZA 92.044.000 causes weird noises/choppy audio

    Technically, your hardware meets the minimum requirements - barely on memory.

    Microsoft Windows, XP SP2 or SP3 Home / Professional
    32-bit, 1GB RAM
    1 GHz or faster processor
    250MB of available hard-disk space

    Since I don't use the ZA free firewall, I can't offer any first-hand knowledge or experience, sorry.

    Maybe another ZA free user will be able to offer some ideas.

    There are other ZA free support options available here: http://www.zonealarm.com/security/en...e-firewall.htm

  6. #6
    vincet Guest

    Default Re: ZA 92.044.000 causes weird noises/choppy audio

    I'll rollback to the previous version,see if it helps

  7. #7
    garywa Guest

    Default Re: ZA 92.044.000 causes weird noises/choppy audio

    Quote Originally Posted by vincet View Post
    I'll rollback to the previous version,see if it helps
    If you still have the previous version installation file available, that's a reasonable thing to try.

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZA 92.044.000 causes weird noises/choppy audio

    You find the previous version of ZA Free Basic here:
    http://download.zonealarm.com/bin/fr...007_002_en.exe

    Or older ZA Free versions here:
    http://download.zonealarm.com/bin/fr...seHistory.html
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    vincet Guest

    Default Re: ZA 92.044.000 causes weird noises/choppy audio

    yeah problem disappeared after I rollback to the previous version,guess I'll stick with this until the issue is addressed
    thanks for help

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZA 92.044.000 causes weird noises/choppy audio

    Next time try to install ZA but without the toolbar (custom install). This should help reduce the system load on old PCs.
    Last edited by fax; May 30th, 2010 at 06:05 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA 92.044.000 Wireless Network Problems
    By mjkerr in forum ZoneAlarm Free Firewall
    Replies: 13
    Last Post: June 4th, 2010, 05:25 PM
  2. ZA 92.044.000 Update
    By PFreitas in forum ZoneAlarm Free Firewall
    Replies: 7
    Last Post: June 4th, 2010, 03:14 PM
  3. Weird Noises while ZA is on
    By Sidewinder in forum ZoneAlarm Free Firewall
    Replies: 3
    Last Post: May 30th, 2010, 07:37 AM
  4. Skype Choppy Due to Firewall
    By luc2000 in forum Common Program Settings
    Replies: 4
    Last Post: September 17th, 2009, 05:12 PM
  5. Replies: 4
    Last Post: January 22nd, 2008, 09:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •