Results 1 to 4 of 4

Thread: Weird Noises while ZA is on

  1. #1
    Sidewinder Guest

    Default Weird Noises while ZA is on

    Hello, just wondered if anyone could help me out here. It only happens with ZA, because I have recently used Commodo firewall (Don't really like it) and installed the ZA's free firewall today, but what I notice when ZA is on, I can hear weird screeching noises through my headset when my computer is loading something through the internet. I know it's ZA because I can close it and the noises go away. I do have the latest drivers for my sound and everything I checked. Can anyone help?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Weird Noises while ZA is on

    See here:
    http://forums.zonealarm.com/showthread.php?t=74365

    You may have not sufficient resources to deal with the work load. Try to minimise the RAM usage of running software. Try to install ZA without the toolbar (custom install) or install on older version.

    You find the previous version here:
    http://download.zonealarm.com/bin/fr...007_002_en.exe

    Or older versions here:
    http://download.zonealarm.com/bin/fr...seHistory.html

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Sidewinder Guest

    Default Re: Weird Noises while ZA is on

    Quote Originally Posted by fax View Post
    See here:
    http://forums.zonealarm.com/showthread.php?t=74365

    You may have not sufficient resources to deal with the work load. Try to minimise the RAM usage of running software. Try to install ZA without the toolbar (custom install) or install on older version.

    You find the previous version here:
    http://download.zonealarm.com/bin/fr...007_002_en.exe

    Or older versions here:
    http://download.zonealarm.com/bin/fr...seHistory.html

    Fax
    THANKS! Going back to a previous version fixed it! Always loved ZA as a firewall, glad to be back.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Weird Noises while ZA is on

    You're welcome!
    Glad to hear everything is wokring back now, Given the issue is resolved (roll back to earlier versions) I am closing this thread. If you need to re-open the thread please PM me.
    For other ZA related issue simply open a new thread.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird Happenings!!!
    By mackay in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: January 13th, 2010, 01:31 AM
  2. weird message
    By guysteruk in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: October 18th, 2008, 04:25 PM
  3. this may be a weird question
    By strzbites in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: February 1st, 2008, 04:31 AM
  4. Weird problem
    By simcha in forum General - Questions that don't fit any other category
    Replies: 5
    Last Post: December 8th, 2006, 05:11 PM
  5. Weird behaviour - please help
    By bronsi in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: May 20th, 2006, 02:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •