Results 1 to 8 of 8

Thread: ZA 92.044.000 Update

  1. #1
    PFreitas Guest

    Default ZA 92.044.000 Update

    After update ZA 91.007.002 to ZA 92.044.000, machine became extremely slow. Reverting to version 91.007.002 became OK again.
    Are there any problem with new version?
    I use Windows XP SP3 and IE8.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: ZA 92.044.000 Update

    Quote Originally Posted by PFreitas View Post
    After update ZA 91.007.002 to ZA 92.044.000, machine became extremely slow. Reverting to version 91.007.002 became OK again.
    Are there any problem with new version?
    I use Windows XP SP3 and IE8.
    You may have Malware or other programs on your computer that is affecting Zone alarms speed,,?



    No, ZAFree 9.2.044 is a whole lot better and faster than the old 9.1 version..

    Read the review on this CNET Download link..

    http://download.cnet.com/8301-2007_4...in;contentBody
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    PFreitas Guest

    Default Re: ZA 92.044.000 Update

    I could not understand that answer!
    But the old version 9.1.007.002 I have reverted, and machine became OK, is not affeted by malware and programs runnning on that?

  4. #4
    ERX Guest

    Default Re: ZA 92.044.000 Update

    My system has been slow to boot as well after upgrading to free 92.044.

    Also, my PC locks up after I try to RDC into work.

    Reading the sticky'd thread on win7sp1 issues, I'm wondering if the 2 are related.

    Once I disabled ZA, I had no issues whatsoever connecting through RDC.

  5. #5
    xmxm Guest

    Default Re: ZA 92.044.000 Update

    I have observed similar slowdowns, especially at boot-up and some app-start. I am also running the XP SP3 and IE8. Reverting back to the previous ZA version - all OK for me.

  6. #6
    annb Guest

    Smile Re: ZA 92.044.000 Update

    I'm also running XP, SP3, & IE8. I encountered the slowdown of IE loading. (I have a thread about it). I found that by disabling the anti-phishing component of ZA it much improved response time.

  7. #7

    Default Re: ZA 92.044.000 Update

    I'm running WIN XP SP 3 & FF 3.6.3 and tried everything, including switching antiphishing off. Last thing I did was reinstalling ZA 9.2 but still....
    It waits for a connection and the process can be pushed by plugging the usb cable of the modem.
    Please give serious advice.
    Besides: I ran ZA quite a long time (about 6 years) nearly without any hassle.

  8. #8
    annb Guest

    Default Re: ZA 92.044.000 Update

    Another change that helped was to take off the automatic learning and make it manual. I found that it just wasn't 'learning'. When I manually went in and gave permissions to access the internet to certain applications, that helped.

    ~~SNIP~~

    Good luck!
    Last edited by GeorgeV; June 4th, 2010 at 03:17 PM. Reason: Offtopic

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZASS Update 7.0.462.000 to 470.000 failure
    By menura in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 5
    Last Post: March 27th, 2008, 08:34 PM
  2. Update from ZoneAlarm Pro 7.0.337.000 to 7.0.462.000 ?!
    By xando in forum ZoneAlarm Installation
    Replies: 2
    Last Post: December 1st, 2007, 07:58 PM
  3. Duplik: Update from 6.5.737.000 to 6.5.731.000 ???
    By fffff in forum Security Issues
    Replies: 0
    Last Post: March 30th, 2007, 08:28 AM
  4. UNABLE TO UPDATE TO 65.731.000 FROM 61.737.000
    By theskellys in forum Access Issues
    Replies: 1
    Last Post: September 13th, 2006, 04:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •