Results 1 to 7 of 7

Thread: ZoneAlarm Extreme(ZAX) YouTube Stuttering

  1. #1
    IronJuggernaut Guest

    Default ZoneAlarm Extreme(ZAX) YouTube Stuttering

    Having problems with YouTube 'stuttering' while ZoneAlarm Extreme(ZAX9) is running, YouTube exhibits just very short millisecond stops during play periodically; although this didn't occur previously using ZASS 8 with privacy controls off, has anyone experienced this or a solution besides the ZA reset/re-installation, presumably a setting that is causing this?

    ZoneAlarm Extreme Security version:9.1.507.000
    (only setting turned off is parental controls)
    WinXP SP3

  2. #2
    IronJuggernaut Guest

    Default Re: ZoneAlarm Extreme(ZAX) YouTube Stuttering

    Anyone else experiencing ZoneAlarm Extreme(ZAX) YouTube problems; as suspected the problem ceased with ZAX turned off so it apparently is the settings, but which setting is effecting YouTube is unknown and have tried turning different settings off however haven't found the solution yet?

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZoneAlarm Extreme(ZAX) YouTube Stuttering

    Hi!
    in case no other user here will offer some help you can always check with ZA official technical support at the link in my signature, its free for registered users.

    Note that if your RAM is fully/almost used and your system is forced to use the HD then you may see stuttering during video download. Once finished downloading it should play corretly. Freeup some RAM, defrag your HD, clean it up. It should be improving your video experience.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    IronJuggernaut Guest

    Default Re: ZoneAlarm Extreme(ZAX) YouTube Stuttering

    Will look into that and see if that works, however YouTube played perfectly fine with ZAX turned off, so it could also be a ZAX setting and if so which setting(s) would you presume to be the potential culprit?

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZoneAlarm Extreme(ZAX) YouTube Stuttering

    Quote Originally Posted by IronJuggernaut View Post
    Will look into that and see if that works, however YouTube played perfectly fine with ZAX turned off, so it could also be a ZAX setting and if so which setting(s) would you presume to be the potential culprit?
    There are no specific settings that I am aware of in ZA that could do that. As indicated before when loading ZA you are also loading its processes and 'charge' the system (CPU + RAM). If the system is already overloaded then you have the effect described. A heavily fragmented HD + low level of RAM can exacerbate the slowdown effect.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    IronJuggernaut Guest

    Default Re: ZoneAlarm Extreme(ZAX) YouTube Stuttering

    System not overloaded, have more than enough Ram and HD not fragmented; with ZAX off, can run other programs that use more CPU+Ram than with ZAX running and YouTube runs fine, when ZAX is back on then YouTube experiences lag so its definitely a ZAX/YouTube conflict of some sort and YouTube ran fine with ZASS no lag.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZoneAlarm Extreme(ZAX) YouTube Stuttering

    Each program has its specific load of RAM/CPU. Again, if you have only 1G of RAM or your system is overcharged then you can have this problem.

    We have said all what we could say on the matter. You should now direct to ZA official support (we are all users here). Support is the only one that will be able to properly troubleshoot your problem including collecting logs.

    I am closing this thread. Please PM if you need to post new information about the resolution of the issue or any information that could help other users having the same problem.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZoneAlarm 9.0.114 extreme or 9.1.0 extreme suite
    By dwr in forum ZoneAlarm Installation
    Replies: 1
    Last Post: November 2nd, 2009, 06:44 AM
  2. How do I stop ZoneAlarm ZAX constantly logging me out of websites?
    By shackman in forum ZoneAlarm Configuration
    Replies: 2
    Last Post: September 23rd, 2009, 09:37 PM
  3. YouTube + ZoneAlarm
    By faeroth in forum Access Issues
    Replies: 0
    Last Post: March 13th, 2009, 04:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •